• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis en bezoek deze site voortaan reclame vrij!

Ziggogo via browser werkt niet meer


Tonne2004

Product Tester
Lid geworden
3 mei 2004
Berichten
2.699
Ziggo
Internet & Televisie
Gebied
fUPC
Precies. Mogelijk dat op dat andere systeem een oudere versie van Chromium staat. Maar enfin, het werkt.
 

Tonne2004

Product Tester
Lid geworden
3 mei 2004
Berichten
2.699
Ziggo
Internet & Televisie
Gebied
fUPC
Misschien ken het zijn dat, als Chrome niet is geïnstalleerd, dat Chromium dan ook geen juiste DRM aan boord heeft.
Dat ze dus dezelfde library gebruiken en Chromium dus wel werkt als, daarnaast, ook Chrome is geïnstalleerd.
 
Topicstarter
Topicstarter
Vansloneker

Vansloneker

Forum Gebruiker
Lid geworden
16 apr 2008
Berichten
236
Dat moet ik dan nog even proberen Tonne2004.

Maar terugkomende op Firefox, wat is er gebeurd dat een niet zo oude Firefox en een actuele Waterfox ineens -van de ene op de andere dag- ZiggoGo niet meer weergeven? Heeft Ziggo zitten rotzooien aan het systeem? Ik ken de techniek niet achter het streamen niet maar mijns inziens zijn het gewoon filmpjes, en als youtube op de meest krakkemikkige verouderde browser nog werkt moet dat metZiggoGo ook kunnen.
 
Topicstarter
Topicstarter
Vansloneker

Vansloneker

Forum Gebruiker
Lid geworden
16 apr 2008
Berichten
236
Vandaag kreeg ik het volgende -niet- te zien (zie afbeelding)

Gezien het bovenstaande had ik al een vermoeden. Eerst nog Chrome geïnstalleerd op de computer, en jawel daarop werkte het wel.
Toen Firefuck geupdate van 64 naar jawel, 65! En hij doet het weer. Ik weet niet wat die etters bij Ziggo doen en en waarom het zo doen, maar ik vind het zeer irritant en vervelend. Je maakt mij niet wijs dat er in FF65 tov van 64 zulke diep ingrijpende wijzigingen zitten dat Ziggogo daarop niet zou werken.
 

Bijlagen