• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis en bezoek deze site voortaan reclame vrij!

Ziggo Wifispots op Android 4.1.1 en andere versies werkend krijgen


hbarendrecht

Forum Gebruiker
Lid geworden
15 jul 2013
Berichten
1
Eerst maar gelijk de oplossing: "Wifi Advanced Configuration Editor" op de Google-Play store. Deze is gratis.

Het probleem: Ik heb een nieuwe HP Slate 7 teblet. Werkt prima, maar zodra ik 100% volgens de handleiding van Ziggo de Wifispots configureer, worden de instellingen afgesloten.

Helpdesk Ziggo: De HP Slate 7 wordt niet ondersteund.
Servicedesk Mediamarkt: Boehoehoe. (not a clue)
Helpdesk HP: Wifi WPA/2 Enterprise wordt niet ondersteund.

Het blijkt een bekend probleem bij alle 4.1.1 tablets. De ondersteuning van WPA2 Enterprise werkt niet naar behoren.


De aanpak van de oplossing:
  1. Ga eerst naar instellingen - Wifi - Ziggo en neem tijdelijk een ander protocol dan PEAP. Ik koos EAS. Maak verbinding (wat natuurlijk niet lukt).
  2. Ga terug naar je goede wifi verbinding.
  3. De app "Wifi Advanced Configuration Editor" op de Google-Play store geïnstallerd op de tablet.
  4. Open de app en kies de setup van Ziggo.
  5. Kies voor Enterprise Configuration.
  6. Vul bij EAP weer PEAP in
  7. Vul bij identity je wifispots gebruikersnaam in. 8 cijfers.
  8. Anonymous leeglaten.
  9. Password invullen zoals op je ziggo - internet - wifispots staat.
  10. Ga terug en maak nu met de gewone instellingen de verbinding.
In deze actie, die mij 5 uur heeft gekost ben ik de volgende ervaringen rijker geworden:
De Mediamarkt is niet servicegericht, weet helemaal niets en is geen aanrader
De Ziggo helpdesk is vriendelijk, is goed op de hoogte, maar kan dit soort problemen niet oplossen. Misschien kan ik deze app aanraden.
De HP helpdesk is tamelijk onwetend. Na veel navraag komt het "not supported" met een nog stompzinniger opmerking: het is een consumentenproduct en dat verbindt niet met een enterprise omgeving.
 
Laatst bewerkt door een moderator:

Briolet

Forum Gebruiker
Lid geworden
14 aug 2012
Berichten
3.250
Ziggo
Alles in 1
Gebied
fZiggo
Dank voor de mededeling. Blijkbaar werkt de automatische configuratie van Android 4.1.1 niet goed zoals je aangeeft. Er zijn meerdere apps die toelaten de custom settings aan te passen. Overigens grappig de je deze genomen hebt omdat de auteur schrijft:

NOTE: WiFiACE MAY NOT WORK WITH ANDROID 4.0+ DEVICES AS I DO NOT HAVE A COMPATIBLE DEVICE TO TEST ON.

Blijkbaar kent hij zijn eigen kwaliteiten niet. :wink:
 

mod-2

Forum Gebruiker
Lid geworden
1 jan 2008
Berichten
152
Om verwarring te voorkomen de tekst aangepast. Er stond dat je het klantnummer moest invullen. Dit moest natuurlijk de Wifispot gebruikersnaam zijn, dit zijn ook 8 cijfers maar niet gelijk aan je klantnummer.

Verder lijkt deze oplossing ook bruikbaar voor Android versies waarbij je geen gebruikersnaam kunt invullen zoals sommige android 2.1 en 2.2 versies. Een hele goede tip dus van de TS :applause:
 

Zombymario

Forum Gebruiker
Lid geworden
22 okt 2011
Berichten
1.299
Om verwarring te voorkomen de tekst aangepast. Er stond dat je het klantnummer moest invullen. Dit moest natuurlijk de Wifispot gebruikersnaam zijn, dit zijn ook 8 cijfers maar niet gelijk aan je klantnummer.

Verder lijkt deze oplossing ook bruikbaar voor Android versies waarbij je geen gebruikersnaam kunt invullen zoals sommige android 2.1 en 2.2 versies. Een hele goede tip dus van de TS :applause:
Misschien de naam van de titel veranderen voor iets meer duidelijkheid? Bijvoorbeeld: "Hoe Wifispots werkend krijgen op Android 4.1.1"

Dan is het makkelijker te vinden via Google (denk ik) en aangezien het een uitleg is hoe je het werkend krijgt. Sorry als ik misschien overkom als wannabe mod maar ik dacht, advies kan geen kwaad? :giveup:
 

bruce2011

Forum Gebruiker
Lid geworden
4 jun 2012
Berichten
6
wifihotspots

ik heb gedaan wat er in de link stond maar hij maakt nog steeds geen verbinding.
 

bruce2011

Forum Gebruiker
Lid geworden
4 jun 2012
Berichten
6
wifihotspots

moet je elke keer als gebruik wil maken van die hotspots die wifi advanced app opstarten?
 

CeeS

Legend (✝ 2016)
Lid geworden
22 sep 2002
Berichten
12.285
moet je elke keer als gebruik wil maken van die hotspots die wifi advanced app opstarten?
Nee, dit is alleen de oplossing voor Android versies waar je geen optie te zien krijgt om usernaam en wachtwoord in te vullen. Dat hoef je dus maar eenmalig te doen. Als je login gegevens eenmaal goed staan blijft dat werken.

"Hij maakt nog steeds geen verbinding" is niet genoeg om een antwoord of tip te kunnen geven, je zult toch meer informatie moeten geven wat je gedaan hebt en wat je waar invult (zonder je echte gegevens natuurlijk) en wat voor meldingen je krijgt.
 

GerardS

Forum Gebruiker
Lid geworden
4 jul 2009
Berichten
21
Ik heb deze methode geprobeerd op mijn LG G3, maar het lukt me niet, helaas.
 

va400000

Forum Gebruiker
Lid geworden
27 dec 2007
Berichten
15
LG en WifiSpots

Ik heb deze methode geprobeerd op mijn LG G3, maar het lukt me niet, helaas.
Ik zou wat duidelijker zijn met wat er niet werkt.
Mijn LG L Bello laat me toe om het 8 cijferig nummer in te vullen en ook het wachtwoord (wachtwoord tonen aangevinkt om zeker te weten dat het goed is)
Er staat dan VERBONDEN maar krijg ook de pop-up : 'internet is niet beschikbaar voor ZIGGO'
als ik dan even naar mijn normale SSID ga en weer terug, blijft de status 'verbinden' maar komt niet door de authenticatie heen.

Klantenservice van ziggo snapt het probleem maar heeft geen idee van de oplossing. Terwijl ze zelf voor Ziggo mobiel de LG verkopen bij een mobiel abo. Omdat het op andere smartphones wel werkt in huis hier geen suport voor de LG. Ook LG is doof en blind voor hulpvragen. Dus a. geen LG meer en b. geen ziggo meer lijkt de enige (uit)weg

Is dat ook jouw probleem?

Op een Smartphone Galaxy Ace (andere Android) gewoon werkend