• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis en bezoek deze site voortaan reclame vrij!

Windows 10 capped at ~150Mbps (direct cable to router or wifi), Apple Laptops get full 500Mbps on WiFi


biosckon

Forum Gebruiker
Lid geworden
19 mrt 2020
Berichten
8
Apologies for English. I have strange situation - hence the forum :)

Two of my Apple Laptops get full 500Mbps via WiFi and my Windows 10 PC cannot get past 150-170Mbps …
This limit for PC is both on WiFi and Direct cable connection to Ziggo Router.

Tried turning on/off the TCP autotuninglevel - no effect.
Tried TCPOptimizer - no effect.
And yes reboot after every change.

Anyone has any tips?
 
Topicstarter
Topicstarter
biosckon

biosckon

Forum Gebruiker
Lid geworden
19 mrt 2020
Berichten
8
HP ZBook 15 G3

WiFi: Intel Dual Band Wireless-AC 8260
LAN: Intel Ethernet I219-LM

Both give me similar limit.
I have a docking station connected LAN cable via that too.

Drivers updated to latest.
 

Dynabite

Forum Gebruiker
Lid geworden
16 mrt 2013
Berichten
661
Ziggo
Alles in 1
Gebied
fUPC
You could try "Reset Network" under "Network and Internet settings"
 
Topicstarter
Topicstarter
biosckon

biosckon

Forum Gebruiker
Lid geworden
19 mrt 2020
Berichten
8
OK did reset, reboot - same speed limit. Also tried different LAN cable. Same...
 

René

Moderator
Lid geworden
13 okt 2001
Berichten
7.214
Ziggo
Internet & Televisie
Gebied
fUPC
Try going to the properties of your network device, and turn off everything except IPv4:

1584636628617.png

And another option: Do you have any third party virus scanners? They also can slow down, just try turning it off (temporary).
 
Topicstarter
Topicstarter
biosckon

biosckon

Forum Gebruiker
Lid geworden
19 mrt 2020
Berichten
8
I can disable everything except one "Broadcom Advanced Server Program Driver" and I cannot disable virus scanner (some things are managed by gods).

No change after reboot....
 

elvagabundo

Forum Gebruiker
Lid geworden
28 mei 2010
Berichten
326
First things first for me would certainly be start windows in safe mode (with network capabilities)
 
Topicstarter
Topicstarter
biosckon

biosckon

Forum Gebruiker
Lid geworden
19 mrt 2020
Berichten
8
fucking hell, pardon my french. thank you! this is the right direction. I finally see 500Mbps! :) only in the safe mode. now slow process of cutting the crap out....
 
Topicstarter
Topicstarter
biosckon

biosckon

Forum Gebruiker
Lid geworden
19 mrt 2020
Berichten
8
noticed that "Broadcom Driver" was still on when in safe mode only thing that was different is the absence of antivirus protection.