Wifispots uitschakelen


NetJak

Forum Gebruiker
Lid geworden
29 jul 2013
Berichten
614
Wilde vanmiddag bij een familielid de Wifispots op de Connectbox uitschakelen in Mijn Ziggo. Ik zie die optie echter nergens meer.
Zou bij Producten->Internet->Wifispots moeten staan, maar daar staat alleen dat het ingeschakeld is en dat die opnieuw ingesteld of gereset kan worden.
Ik zie dus niet meer de aan/uit buttons. Wat is er aan de hand?
 

Johnny54

Moderator
Lid geworden
18 jan 2003
Berichten
17.533
Ziggo
Alles in 1
Gebied
fUPC
Bij mij in de Connectbox is het gewoon een "schuifschakelaar", zoals je die ook in Windows tegenkomt.
Knipsel.JPG
 

Dynabite

Forum Gebruiker
Lid geworden
16 mrt 2013
Berichten
840
Ziggo
Alles in 1
Gebied
fUPC
Probeer een andere browser. Denk dat de optie er nog wel is, maar dat je om een of andere reden de afbeelding "ÄAN" niet ziet.

Edit, waarschijnlijk gewoon schuiven... wat Johnny zegt.
 
Topicstarter
Topicstarter
N

NetJak

Forum Gebruiker
Lid geworden
29 jul 2013
Berichten
614
Zou het browser afhankelijk kunnen zijn? Nee, heb het geprobeerd met IE, Edge, Firefox en Chrome.
Met mijn eigen account thuis zie ik het ook niet (meer) maar ik heb een oud modem zonder ingebouwde wifi, kan dat de reden zijn dat ikzelf het niet zie? Maar dit familielid heeft een Connectbox (dat is ook zichtbaar in Mijn Ziggo) en mist ook die Aan/Uit schuifknop dus. Vreemd....
Knipselspot.JPG
 
Laatst bewerkt:

J. de Boer

Forum Gebruiker
Lid geworden
18 okt 2005
Berichten
2.552
Ziggo
Alles in 1
Gebied
fUPC
Oud of niet, bij mij gaat het net zo als Johnny54 liet zien, compleet met gebruikersnaam en wachtwoord. Misschien als je dat opzoekt, dat je het dan vindt.
 
Laatst bewerkt: