Wifi instabiel na plaatsen nieuwe unmanaged switch(es)


Knurk

Forum Gebruiker
Lid geworden
31 aug 2011
Berichten
862
Ziggo
Alles in 1
Gebied
fUPC
Beetje andere vraag, hebben jouw AP's geen extra lan poorten? Als ik jouw tekening zo bekijk snap ik niet zo goed waarvoor je de switches gebruikt. Gewoon vanuit je Modem een kabel naar AP1 en een kabel naar AP2, of denk ik nu te simpel?

Edit: en welke AP's gebruik je eigenlijk?
 
Laatst bewerkt:

rvk01

Forum Gebruiker
Lid geworden
27 okt 2015
Berichten
147
hebben jouw AP's geen extra lan poorten?
De RP-AC51 (uit de screenshot) heeft inderdaad geen extra lan poorten.

Grappige is dat deze wel een lan aansluiting heeft om dus het signaal naar WiFi te gooien (als accesspoint) maar die lan aansluiting is maar 100Mbps :gestoord:

Dan kun je dat ding misschien zelfs beter als repeater mode instellen (WiFi ontvangen en doorzenden).

Waarom zit er in hemelsnaam een 100Mbps ethernet aansluiting op als dat ding als 733Mbs accesspoint moet dienen? :gestoord::gestoord::gestoord:

03.jpg


 
Topicstarter
Topicstarter
zouterover

zouterover

Forum Gebruiker
Lid geworden
16 okt 2020
Berichten
15
De RP-AC51 (uit de screenshot) heeft inderdaad geen extra lan poorten.

Grappige is dat deze wel een lan aansluiting heeft om dus het signaal naar WiFi te gooien (als accesspoint) maar die lan aansluiting is maar 100Mbps :gestoord:

Dan kun je dat ding misschien zelfs beter als repeater mode instellen (WiFi ontvangen en doorzenden).

Waarom zit er in hemelsnaam een 100Mbps ethernet aansluiting op als dat ding als 733Mbs accesspoint moet dienen? :gestoord::gestoord::gestoord:

Bekijk bijlage 32762

Goed punt... Weird.
 

Angelo

Forum Gebruiker
Lid geworden
4 mrt 2008
Berichten
497
Ziggo
Alles in 1
Gebied
fZiggo
Omdat LAN en WIFI niet veel met elkaar te maken hebben. WIFI is wat de WIFI chip aan kan en dat wordt trouwens vaak overdreven en LAN is wat hij op het netwerk kan zetten. Theoretisch kun je twee WIFI apparaten met elkaar laten communiceren zonder dat er een bitje over LAN wordt gestuurd. Er staat trouwens in de specs maximale totale WIFI snelheid. Dat is dan dus de snelheid op de 5 GHz band en die op de 2.4 GHz band opgeteld.

Heb je de oude switch nog? Zo ja, zet die dan een tussen de nieuwe switch en het acces point. Sommige goedkope switches hebben een issue met het onderhandelen met apparatuur over de snelheid. Als dat werkt, kun je ervoor kiezen of je het zo wil laten (bekabelde apparaten kunnen dan via de nieuwe switch en het acces point kan dan via de oude blijven werken) of je kunt kijken of je in het acces point kunt forceren op 100. Waarschijnlijk probeert het access point namelijk te onderhandelen tussen 10 en 100.
En anders kun je nog altijd kijken voor nieuwe access points die wel een 1 gig ethernet hebben.
 
Topicstarter
Topicstarter
zouterover

zouterover

Forum Gebruiker
Lid geworden
16 okt 2020
Berichten
15
Heb inmiddels Switch1 vervangen voor de nieuwe netgear switch. Tot nu toe geen enkele keer eruit geklapt! Denk dat het verholpen is. Meest logische verklaring lijkt me dat het interferentie/ storing is van andere apparaten in de meterkast waar switch in staat. Deze netgear switch is ws wat beter geisoleerd.

Dank voor alle goede hulp!!! Zeer gewaardeerd en met resultaat!