• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je nu gratis om zelf berichten te kunnen plaatsen!

Wel op het gastnetwerk, maar niet op het thuisnetwerk meer met de connectbox


mjscheerder

Forum Gebruiker
Lid geworden
21 mrt 2009
Berichten
4
Sinds kort kan ik ineens niet meer op het thuisnetwerk via de Ziggo connectbox, maar alleen nog op het "Gastnetwerk". Dit heeft de consequentie dat ik niet meer op de NAS kan, geen tv meer kan bedienen, enz. Wat dat aangaat is het gastnetwerk keurig afgeschermd van het thuisnetwerk!Ik heb Windows 10 Home versie 18-03. De 19-03 kan worden gedownload, maar nog niet gedaan. In de connectbox staat dat de PC op het netwerk verbonden is met het gastnetwerk en met Ghz 5, maar niet op de naam van de connectbox Ziggo 1CXXXX-5.
Wat heb ik allemaal geprobeerd:
Netwerk geheel opnieuw ingesteld via Windows
Gastnetwerk "uitgeschakeld"en opnieuw geprobeerd met netwerkinstellingen opnieuw te installeren
Naam computer gewijzigd en geprobeerd een nieuw MAC- adres te maken: dit is niet gelukt. Oude Mac-adres bleef.
Nieuw IP-adres geprobeerd, want het gastnetwerk IP-adres is anders dan die van het thuisnetwerk. Het thuisnetwerk begint zoals gebruikelijk: 192.168.178.xx en het gastnetwerk: 192.168.101.xx.
Tot slot nog in beveiliging "voeg apparaat toe". Hij staat wel in de Wifi filterlijst met het oude Mac adres, maar daar gebeurt verder niets mee. De wifi mac-filtering stond op blokkeer en op toestaan gezet en nu is alles geblokkeerd en kom ik er helemaal niet in de connectbox!.
Graag een reactie van iemand die nog een andere oplossing weet!
 

Johnny54

Moderator
Lid geworden
18 jan 2003
Berichten
19.073
Ziggo
Alles in 1
Gebied
fUPC
Er gaat veel fout zo te horen en blijven er verkeerde instellingen "hangen".
Zet de Connectbox terug naar fabrieksinstellingen. Dat doe je door de resetknop aan de achterkant minimaal 15 sec in te drukken.
Stel de Connect box weer in zoals je hem wil hebben, portforward etc.

Verwijder in Windows alle Wi-Fi instellingen en begin met een lege lijst.
 
Topicstarter
Topicstarter
mjscheerder

mjscheerder

Forum Gebruiker
Lid geworden
21 mrt 2009
Berichten
4
Zit denk ik niets anders op. Een "zachte reset"hielp niet. Ik ga het proberen. Je hoort niet gelijk of het gelukt is, maar je krijgt vandaag of morgen bericht!
 
Topicstarter
Topicstarter
mjscheerder

mjscheerder

Forum Gebruiker
Lid geworden
21 mrt 2009
Berichten
4
Het is gelukt met de harde reset en daarna nog een zachte er overheen. Na de harde reset heel traag en dat ging weer beter met een zachte erbij. Dank je wel voor je reactie. Ik had er ook aan gedacht, maar durfde het eigenlijk niet zo goed, als je al die reacties hoort over die harde reset en de daarbij komende ellende.
Prettige avond nog, Marie-José