• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis en bezoek deze site voortaan reclame vrij!

Webmail Ziggo niet bereikbaar

edwin.w

Forum Gebruiker
Lid geworden
15 feb 2010
Berichten
591
Ziggo
Alles in 1
Gebied
fUPC
Sinds vanmorgen, woensdag 03-02-2021, is de webmail van Ziggo niet meer bereikbaar. Als ik naar https://www.ziggo.nl/mail ga, dan verschijnt er een witte achtergrond met wat tekst en géén veld voor username en password, dus ik kan niet inloggen. Ook op de website van Ziggo zelf https://www.ziggo.nl/ verschijnen geen linkjes om naar de webmail te kunnen gaan. Het lijkt er op dat er momenteel iets misgaat met de website. Hebben nog meer mensen ook hier last van, en is er een workaround bekend om toch naar de webmail te kunnen gaan ?
 

Briolet

Forum Gebruiker
Lid geworden
14 aug 2012
Berichten
3.542
Ziggo
Alles in 1
Gebied
fZiggo
Ik heb hier wel al een tijdje dat je eerst een andere, bijna lege pagina, te zien krijgt. En pas na 2 a 3 seconden komt de bekende pagina met het inlogvenster.

Maar ik heb net weer gekeken en nu blijft hij definitief op die vrijwel lege pagina hagen. Ziet er zo uit.
Schermafbeelding 2021-02-03 om 09.01.05.png

Dit zal zijn wat Edwin bedoelt. En rechts staat nog een ziggo reklame voor een product van hen.
 

McView

Forum Gebruiker
Lid geworden
1 apr 2008
Berichten
71
Ziggo
Alles in 1
Gebied
fZiggo
Hier doet zich probleem ook voor, alleen in Safari op de Mac. In Firefox op de Mac werkt het wel, maar duurt ook aantel seconden voordat achtergrond en inlogvenster verschijnt.
 
Topicstarter
Topicstarter
edwin.w

edwin.w

Forum Gebruiker
Lid geworden
15 feb 2010
Berichten
591
Ziggo
Alles in 1
Gebied
fUPC
Ik krijg in Microsoft Edge precies hetzelfde te zien als Briolet, en ik heb uiteraard al meerdere keren met F5 (dus niet met Control F5) de pagina opnieuw geladen. Echter … in Firefox blijkt het gewoon te werken, en kan ik gewoon inloggen ! Het is dus blijkbaar browser-afhankelijk. Op de Ziggo website zijn in Firefox ook gewoon de linkjes rechtsboven te zien, die in Edge niet te zien zijn:

links op ziggo website.jpg
 

René

Moderator
Lid geworden
13 okt 2001
Berichten
7.614
Ziggo
Internet & Televisie
Gebied
fUPC
Hier ook Edge maar geen probleem.
Zal het aan een adblocker kunnen liggen?
 

PetervdM

Forum Gebruiker
Lid geworden
27 nov 2008
Berichten
511
Ziggo
Alles in 1
Gebied
fZiggo
nogmaals geprobeerd in edge, chrome en firefox. idd eerst even die reclame, maar daarna inlogscherm.
probeer ctrl-F5, dat maakt de cache leeg. omdat het scherm eenzelfde url heeft, maar andere inhoud kan de browser zich vergissen. F5 alleen helpt niet!
alleen in IE11 krijg ik het niet aan de praat
 
Laatst bewerkt:
Topicstarter
Topicstarter
edwin.w

edwin.w

Forum Gebruiker
Lid geworden
15 feb 2010
Berichten
591
Ziggo
Alles in 1
Gebied
fUPC
Hier is geen adblocker actief ! Control-F5 geeft hetzelfde resultaat als alleen F5: in Edge alleen een wit scherm met wat tekst (zie het screenshot van Briolet), maar geen inlogscherm. In Firefox werkt het wel gewoon.
 

Briolet

Forum Gebruiker
Lid geworden
14 aug 2012
Berichten
3.542
Ziggo
Alles in 1
Gebied
fZiggo
Hier gaat het inderdaad wel goed met Chrome en Firefox. Alleen werkt het niet met mijn standaard browser (Safari 13.1.2)
 
Topicstarter
Topicstarter
edwin.w

edwin.w

Forum Gebruiker
Lid geworden
15 feb 2010
Berichten
591
Ziggo
Alles in 1
Gebied
fUPC
Inmiddels blijkt het weer te werken ! En hier aan deze kant niets veranderd, dus het ligt vermoedelijk aan de website van Ziggo.