• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!

Telefoon stottert


pompebled

Forum Gebruiker
Lid geworden
15 jul 2012
Berichten
42
Ziggo
Alles in 1
Gebied
fZiggo
Sind. vrijdagochtend is onze telefoon een 'onverstaanbaar goede show' geworden, zowel uitgaande als inkomende gesprekken worden verhakseld tot onverstaanbare fragmenten.
Het resetten van het modem Ubee EVW3200 helpt niet.

Een andere telefoon geeft hetzelfde resultaat, onverstaanbaar.

Wie weet hoe dit van het ene moment op het andere kan gebeuren en, belangrijker, hoe het op te lossen, want we kunnen nu alleen maar mobiel (verstaanbaar) bellen.

Groeten, Jan.
 

piente

Product Tester
Lid geworden
6 okt 2008
Berichten
5.301
Ziggo
Alles in 1
Gebied
fUPC
Stuur een pb naar @Webcare Ziggo zij kunnen je helpen.

Dan heb je resetten en resetten. Modem volledig los gekoppeld en daarna na 1 minuut opnieuw opgestart.

Of modem naar fabrieks instellingen brengen.
 
Topicstarter
Topicstarter
P

pompebled

Forum Gebruiker
Lid geworden
15 jul 2012
Berichten
42
Ziggo
Alles in 1
Gebied
fZiggo
Hallo Piente,

Ik heb alleen het modem van de stroom gehad en na een paar minuten weer opgestart.
Hoe de fabrieksinstellingen te herstellen moet ik me even in verdiepen, als dat het gestotter kan verhelpen?

Het mailadres dat je geeft levert het volgende commentaar op:
@Webcare Ziggo is geen geldig e-mailadres, omdat het niet de vorm gebruiker@host heeft. U moet dit corrigeren voordat u de e-mail verzendt.

Groeten, Jan.
 
Laatst bewerkt:

piente

Product Tester
Lid geworden
6 okt 2008
Berichten
5.301
Ziggo
Alles in 1
Gebied
fUPC
F407FFBF-E4A5-48C8-8B85-34AE5C809E99.png
@Webcare Ziggo moet je hier aanklikken dan verschijnt een pop up daarin kan je een pb versturen

Het is geen e-mail adres zo als jij dacht het te kunnen gebruiken.
 
Topicstarter
Topicstarter
P

pompebled

Forum Gebruiker
Lid geworden
15 jul 2012
Berichten
42
Ziggo
Alles in 1
Gebied
fZiggo
Na chat contact met mederwerker(ster) Lycke de kabels nagelopen, waarbij de kabel tussen de het basistation en het wandcontact de boosdoener bleek.
Gelukkig heb je altijd bakken van dit soort kabeltjes 'over' van vorige apparaten, dus na een vervanging zijn we voorlopig weer stottervrij.

BTW, 'quelle gehannesse' met 'een conversatie starten'...

Toch bedankt voor je hulp Piente!

Groeten, Jan.
 
Laatst bewerkt:

piente

Product Tester
Lid geworden
6 okt 2008
Berichten
5.301
Ziggo
Alles in 1
Gebied
fUPC
Niet aan de kabel gedacht. Toch handig zo’n bak vol. Al zou je daar ook eens moeten kijken of je ze nog wel allemaal ooit kan gebruiken.
 
Topicstarter
Topicstarter
P

pompebled

Forum Gebruiker
Lid geworden
15 jul 2012
Berichten
42
Ziggo
Alles in 1
Gebied
fZiggo
Niet aan de kabel gedacht. Toch handig zo’n bak vol. Al zou je daar ook eens moeten kijken of je ze nog wel allemaal ooit kan gebruiken.
Dat heb ik vanochtend gedaan, alles wat er aan telefoonkabels (twee- en vieraderig) in de bak lag doorgepiept, elektrisch zijn ze allemaal heel, geen noemenswaardige weerstand te meten.

Echter, het eerste de beste telefoontje vanochtend ging weer met horten en stoten, het was m'n zwager, dus we hebben het telefoontje in drie delen gedaan, elke keer een andere kabel er tussen, wel verschil tussen de diverse kabels, maar geen enkele stottervrij.
Als laatste poging de lange kabel tussen het modem en de wandaansluiting (waar het basisstation weer aan hangt met een kort kabeltje) vervangen door een nagelnieuwe lange kabel, waarmee het modem rechtstreeks aan het basisstation verbonden wordt (geen wandcontactdoosje er tussen).

Ge-ge-ge-en verbetering...

Op de Ubee3200 zit een reset'knop' naast de aan/uit schakelaar, als ik die gebruik in plaats van domweg de stroom er af te halen, zou dat nog uit moeten/kunnen maken?

Groeten, Jan.
 

laguna

Forum Gebruiker
Lid geworden
21 jun 2007
Berichten
100
Ziggo
Alles in 1
Gebied
fZiggo
Goedemiddag

Ook ik heb al geruime tijd met hetzelfde probleem te kampen. Soms niet kunnen bellen, soms geen kiestoon en haperende verbinding. Resetten van het modem, nieuwe telefoon en andere (nieuwe) kabels losten het probleem niet op.
Zelf ga ik er vanuit dat het modem (technicorlor Tc 7210) er de oorzaak van is. Heb inmiddels contact gehad met Ziggo en aanstaande maandag komt er een monteur. Ik ben benieuwd wat zijn conclusie is.

Groeten Guus
 
Laatst bewerkt:
Topicstarter
Topicstarter
P

pompebled

Forum Gebruiker
Lid geworden
15 jul 2012
Berichten
42
Ziggo
Alles in 1
Gebied
fZiggo
Hallo Guus,

Ik heb net gechat met een andere Ziggo medewerker en die stuurt een nieuw modem op, de Connectbox.
Eens zien/horen of dat de oplossing is voor de stotterende telefoonverbinding.

Groeten, Jan.