• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis en bezoek deze site voortaan reclame vrij!

Spam is geen Spam

Wenzel

Forum Gebruiker
Lid geworden
22 jul 2014
Berichten
19
Hopelijk kan mij iemand helpen met de volgende probleem. Ik heb het over webmail op: https://mail.ziggo.nl

Van een bepaalde afzender valt de binnenkomende mail altijd in de Spam folder. Ik heb geprobeerd in het menutje bij betreffende email te klikken op NIET ONGEWENST. Daarna valt de betreffende email meteen in de Inbox.

Maar de eerstvolgende keer komt de mail van die afzender weer in de Spam mapje terecht. Hoe kan ik het fixen, dat die afzender meteen in de Inbox terecht komt?
 

Ric Flair

Forum Gebruiker
Lid geworden
30 aug 2011
Berichten
814
Ziggo
Internet & Televisie
Gebied
fZiggo
Denk niet dat je dat zelf kan fixen. Het spamfilter van Ziggo ziet email van de betreffende afzender als spam.
 
Topicstarter
Topicstarter
W

Wenzel

Forum Gebruiker
Lid geworden
22 jul 2014
Berichten
19
Als het zo is, dan is het jammer.
Ik heb zonet nog een 'regel' aangemaakt, met opdracht stuur de mail van deze afzender door naar inbox. Dat werkt ook niet, helaas.
 
Topicstarter
Topicstarter
W

Wenzel

Forum Gebruiker
Lid geworden
22 jul 2014
Berichten
19
Heb ik al, maar dat is de oplossing niet.
Mijn email adres bij Ziggo is nog een .......@home.nl. Toendertijd nog van Essent ik denk 20-25 jaar geleden. Misschien ben ik te veel aan gehecht :)
 

Briolet

Forum Gebruiker
Lid geworden
14 aug 2012
Berichten
3.542
Ziggo
Alles in 1
Gebied
fZiggo
…Ik heb geprobeerd in het menutje bij betreffende email te klikken op NIET ONGEWENST. Daarna valt de betreffende email meteen in de Inbox.…

Na dit een paar keer gedaan te hebben, moet Webmail dit soort mailtjes toch als 'gewenst' accepteren. In het algemeen helpt het om de naam van de afzender in het adresboek te zetten. (Maar ik heb er ook geen behoefte aan om mijn adresboek bij Ziggo onder te brengen)
 

piente

Product Tester
Lid geworden
6 okt 2008
Berichten
2.576
Ziggo
Alles in 1
Gebied
fUPC
Ik heb een regel aangemaakt zodat deze in een specifieke map terecht komt. Hierdoor hoef ik niet meer te zoeken in de spammap.
 

Robocop0860

Product Tester
Lid geworden
18 jun 2006
Berichten
1.462
Ziggo
Alles in 1
Gebied
fUPC
heb ik ook last van, waardeloos, toch gek dat je dit nu zelf moet gaan oplossen, daarbij de ene keer doet ie dat wel en de ander keer wel.
Bijvoorbeeld de afzender is, koopjesdeal, waarom dan de ene keer wel en de andere keer niet in de spam map, mag ik dat zelf even uitmaken
 
Topicstarter
Topicstarter
W

Wenzel

Forum Gebruiker
Lid geworden
22 jul 2014
Berichten
19
Ik heb een regel aangemaakt zodat deze in een specifieke map terecht komt. Hierdoor hoef ik niet meer te zoeken in de spammap.
Hoe ziet die regel uit?
Ik heb namelijk ook een aangemaakt, maar betreffende email komt toch nog terecht in de spam map.
 

J. de Boer

Forum Gebruiker
Lid geworden
18 okt 2005
Berichten
2.616
Ziggo
Alles in 1
Gebied
fUPC
Als het zo is, dan is het jammer.
Ik heb zonet nog een 'regel' aangemaakt, met opdracht stuur de mail van deze afzender door naar inbox. Dat werkt ook niet, helaas.
Dat is helemaal verklaarbaar, want mailregels die je zelf maakt gelden alleen voor berichten die naar de naar de inbox worden gestuurd. Door mailregels kunnen ze dan naar de spam-map worden gestuurd of naar uiteenlopende zelf toegevoegde mappen. Als ze meteen al in de spam-box terechtkomen helpt geen enkele zelf gemaakte regel daartegen om dat ongedaan te maken, de filtering heeft namelijk al plaats gevonden, zij het dan bij de provider. Met andere woorden, daar wordt het bericht al van de vlag "spam" voorzien. Een heel enkele keer heb ik dit ook wel eens gehad, zonder dat ik iets afwijkends aan dat bericht zag, b.v. rare woordkeuze.

Eddit:
Wat Briolet aangeeft in bericht 6 van dit topic zou naar verluidt kunnen helpen, verslepen zou hetzelfde effect hebben. Maar hoe vaak je dat dan moet doen en hoeveel tijd dit moet hebben voordat dit effect zou hebben is volgens mij niet bekend. Misschien dat iemand van de webcare daar antwoord op heeft?
 
Laatst bewerkt: