• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je nu gratis om zelf berichten te kunnen plaatsen!

Snelheid bekabeld netwerk (te) laag


tiski

Forum Gebruiker
Lid geworden
16 jul 2019
Berichten
9
Ziggo
Internet
Gebied
?
Ik heb een 20 meter UTP cat 6 kabel rechtstreeks op het modem aangesloten. Ik heb een 300 mbit abo, maar de snelheid die ik overhoud bij de speedtest is zo'n 90 mbit. Kabel kan 1000 mbit aan en ik begrijp niet waarom tweederde van de snelheid verloren gaat. Ik heb met een korte (1 meter cat 5) kabel getest en daarbij werd wel de 300mbit mee gehaald. Wat kan ik doen om de snelheid van de verbinding te optimaliseren? Iemand adviseerde mij om er een switch tussen te zetten omdat die het signaal sterker zou kunnen doorzenden. Is dit een goed idee, zo ja welke moet ik dan hebben?
 

densoft

Forum Gebruiker
Lid geworden
3 jan 2012
Berichten
395
Probeer eens een ander 20 meter utp (cat5e of 6) kabel en/of check even bij je netwerkkaart of het wel een 1GB verbinding heeft. Wat zou kunnen is dat er een breuk in de kabel is of dat de netwerkstekker(pin) issues heeft.Een netwerkkabel kan zeker 100 meter overbruggen.
 
Topicstarter
Topicstarter
T

tiski

Forum Gebruiker
Lid geworden
16 jul 2019
Berichten
9
Ziggo
Internet
Gebied
?
Netwerkkaart zou het niet aan moeten liggen aangezien deze wel die snelheid van 300mbit kon verwerken met de korte kabel. De 20m kabel is nieuw en ik doe de aanname dat deze gewoon correct werkt, maar ik zal om het uit te sluiten een nieuwe kopen en daarmee testen.
 

piente

Product Tester
Lid geworden
6 okt 2008
Berichten
6.892
Ziggo
Alles in 1
Gebied
fUPC
Welke snelheid haal je wel?
als dit 100 mb/s is dan heb je een breuk in je netwerkkabel. Probeer dit rechtstreeks op de modem te doen. zonder tussenkomst van andere apparaten als een router of switch
 
Topicstarter
Topicstarter
T

tiski

Forum Gebruiker
Lid geworden
16 jul 2019
Berichten
9
Ziggo
Internet
Gebied
?
Gemiddeld zo'n 90 mbit bij een aantal keer testen op verschillende momenten. De kabel zit rechtstreeks op het modem aangesloten.
 

densoft

Forum Gebruiker
Lid geworden
3 jan 2012
Berichten
395
Netwerkkaart zou het niet aan moeten liggen aangezien deze wel die snelheid van 300mbit kon verwerken met de korte kabel. De 20m kabel is nieuw en ik doe de aanname dat deze gewoon correct werkt, maar ik zal om het uit te sluiten een nieuwe kopen en daarmee testen.
Aan je netwerkkaart ligt het waarschijnlijk ook niet. Check even bij de instellingen van je netwerkkaart of het wel 1 Gb is en geen 100 Mbit verbinding is. Mocht dit wel het geval zijn, dan ligt het aan de kabel...
 

densoft

Forum Gebruiker
Lid geworden
3 jan 2012
Berichten
395
Voor windows 10: druk op de windows toets en type netwerkeigenschappen weergeven.

25206
 

J. de Boer

Forum Gebruiker
Lid geworden
18 okt 2005
Berichten
2.480
Ziggo
Alles in 1
Gebied
fUPC
Voor alle duidelijkheid, voor snelheden boven 100Mb/s zijn alle 8 aders van de kabel nodig. Als er één ader onderbroken is, dan val je terug naar 100. Die snelheid volstaat met 4 aders.
 
Topicstarter
Topicstarter
T

tiski

Forum Gebruiker
Lid geworden
16 jul 2019
Berichten
9
Ziggo
Internet
Gebied
?
Kaart is een Killer e2200 Gigabit Ethernet Controller. Ik ga een nieuwe kabel proberen. Hopelijk lost dat het op.
 
Topicstarter
Topicstarter
T

tiski

Forum Gebruiker
Lid geworden
16 jul 2019
Berichten
9
Ziggo
Internet
Gebied
?
Aan je netwerkkaart ligt het waarschijnlijk ook niet. Check even bij de instellingen van je netwerkkaart of het wel 1 Gb is en geen 100 Mbit verbinding is. Mocht dit wel het geval zijn, dan ligt het aan de kabel...
Hmmm, ik zie inderdaad dat er 100 mbit staat. :o
25207