• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!

smtp.ziggo.nl:587/25 werkt niet?


jowi

Forum Gebruiker
Lid geworden
4 mei 2007
Berichten
963
Ziggo
Internet & Televisie
Gebied
fUPC
Ik probeer een mail te sturen via smtp, dus via smtp.ziggo.nl, maar het lukt niet meer? Zowel poort 25 als 587 (ssl) lukt niet.
Ik meende dat ik dit een paar dagen geleden nog wel deed... is er iets veranderd dat iemand weet?
 
Laatst bewerkt:
Topicstarter
Topicstarter
jowi

jowi

Forum Gebruiker
Lid geworden
4 mei 2007
Berichten
963
Ziggo
Internet & Televisie
Gebied
fUPC
Mmmm.... ik zend de email vanuit Python, met de smtplib, ik kon voorheen als afzender een 'fake' email adres nemen. Ik zend de email vanaf mijn (linux) UNRAID nas, dus ik gebruikte als afzender bijv. sabnzbd@unraid.com... dat schijnt nu niet meer te kunnen... ik moet als afzender dus mijn daadwerkelijke, echte email adres gebruiken. Zal denk ik te maken hebben met de verscherping van de smtp met alle spam de laatste tijd?
 

J. de Boer

Forum Gebruiker
Lid geworden
18 okt 2005
Berichten
2.400
Ziggo
Alles in 1
Gebied
fUPC
Je zegt smpt.ziggo.nl, heb je dat echt zelf ingevuld als servernaam? Dan is dat fout.
Het moet zijn smtp. Dat staat eigenlijk ook al aangegeven in het vorige bericht.
 
Topicstarter
Topicstarter
jowi

jowi

Forum Gebruiker
Lid geworden
4 mei 2007
Berichten
963
Ziggo
Internet & Televisie
Gebied
fUPC
Tikfoutje in de tekst hierboven, aangepast. Ik gebruik wel degelijk smtp.ziggo.nl.
 

Briolet

Forum Gebruiker
Lid geworden
14 aug 2012
Berichten
3.122
Ziggo
Alles in 1
Gebied
fZiggo
…ik moet als afzender dus mijn daadwerkelijke, echte email adres gebruiken. Zal denk ik te maken hebben met de verscherping van de smtp met alle spam de laatste tijd?
Het moet ook met en ander adres kunnen. Ik heb een eigen mailserver plus eigen domeinnaam en stuur alles via de smtp.ziggo.nl naar buiten. Het afzendadres is dus geen ziggo adres.

Zelf even getest met jouw fake afzender via ziggo naar mijn iCloud adres. Die mail komt gewoon aan. Uit de header van de binnenkomende mail:

Return-Path: ⁨<sabnzbd@unraid.com>⁩
X-Ziggo-Spamreport: ⁨CMAE Analysis: v=2.3 cv=S6mnP7kP c=1 sm=1 tr=0 a=GL/u4xxwXeOyBYzU/tXrdw==:17 a=9+rZDBEiDlHhcck0kWbJtElFXBc=:19 a=kj9zAlcOel0A:10 a=NTGMnVQrEZIA:10 a=nR9ML_n0G9djtNubv7gA:9 a=CjuIK1q_8ugA:10⁩
X-Ziggo-Spam-Status: ⁨No⁩
X-Authenticated-Sender: ⁨xxxxx@ziggo.nl (via SMTP)⁩ <-- dit is mijn account waarmee ik op smtp inlog
Received: ⁨from d9799xxx.cm-3-2c.dynamic.ziggo.nl ([217.121.xxx.xxx] helo=silvermoon.local) by smtp7.mnd.mail.iss.as9143.net with esmtpsa (TLS1.2:ECDHE_RSA_AES_256_GCM_SHA384:256) (Exim 4.86_2) (envelope-from <sabnzbd@unraid.com>) id 1gznlS-00041T-Ay for
 
Topicstarter
Topicstarter
jowi

jowi

Forum Gebruiker
Lid geworden
4 mei 2007
Berichten
963
Ziggo
Internet & Televisie
Gebied
fUPC
Ik kan niet zien wat er verstuurd wordt omdat ik het niet binnen krijg... maar ik kan wel in Python de msg.From op een 'fake' adres zetten, dan komt het ook onder die naam binnen, maar de functie waarmee ik de email daadwerkelijk verstuur, krijgt 3 parameters mee, de afzender, de geadresseerde en het bericht (msg incl. body). De afzender vulde ik dus altijd iets in als 'test@unraid.nl' oid, de geadresseerder mijn ziggo email adres. Maar sinds vanmorgen moet ik dus als afzender ook mijn eigen echte email adres invoeren... lijkt misschien eerder een Python probleem, maar ook daar is niets aangepast of bijgewerkt... ik zal eens een C# appie maken om te zien of die dezelfde issues heeft.
 
Topicstarter
Topicstarter
jowi

jowi

Forum Gebruiker
Lid geworden
4 mei 2007
Berichten
963
Ziggo
Internet & Televisie
Gebied
fUPC
Apart... in C# dus hetzelfde probleem. Ik kan daar niet langer als afzender zomaar een email adres nemen, ik MOET een echt ziggo/chello adres gebruiken... ik krijg ook keurig een exception als ik een niet bestaand email adres gebruik als afzender: "Postbus niet beschikbaar. Het serverantwoord is: Sender e-mail address invalid / Afzender e-mail adres bestaat niet".

Dit heeft tot (eer)gisteren allemaal gewoon altijd gewerkt, er is dus echt wel iets veranderd bij onze vrienden van Ziggo...
 
Laatst bewerkt:
Topicstarter
Topicstarter
jowi

jowi

Forum Gebruiker
Lid geworden
4 mei 2007
Berichten
963
Ziggo
Internet & Televisie
Gebied
fUPC
Ik kreeg vanmorgen om 6:50 een paar test emails binnen die ik gisteren had verstuurd maar toen niet meteen aankwamen... er is echt iets niet in orde bij Ziggo.
 

Briolet

Forum Gebruiker
Lid geworden
14 aug 2012
Berichten
3.122
Ziggo
Alles in 1
Gebied
fZiggo
Als hij aangekomen is, kun je in de headers zien waar de vertraging zit. En als je de header lastig lezen vind, kun je hem ook op deze site droppen. Die site geeft hem leesbaarder weer.
 

Fiber

Forum Gebruiker
Lid geworden
22 aug 2002
Berichten
26
Ziggo
Alles in 1
Gebied
fUPC
Ik kreeg vanmorgen om 6:50 een paar test emails binnen die ik gisteren had verstuurd maar toen niet meteen aankwamen... er is echt iets niet in orde bij Ziggo.
Klopt er is zeker iets aan de hand bij ziggo, ik mail al 15 jaar 24/7/365 vanaf een domein emailadres naar een upcmail.nl adres en krijg na alles verstuurd te hebben dit te zien mx.mnd.mail.iss.as9143.net: 421 4.2.0 MXIN610 Grey listed.