• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!

Signaalwaardes EuroDocsis2 en EuroDocsis3 modems.


Johnny54

Moderator
Lid geworden
18 jan 2003
Berichten
18.916
Ziggo
Alles in 1
Gebied
fUPC
Niet echt slecht, maar het valt mij valt op dat de Downstream Power met stijgende frequentie snel terugloopt (lager word).
Je gebruikt de Ziggo geleverde coaxkabel en eventuele splitter tussen AOP en modem?
Haal de coax kabel / splitter etc. eens los en stop ze weer terug en kijk of er verbetering is.
 

Tonne2004

Product Tester
Lid geworden
3 mei 2004
Berichten
2.529
Ziggo
Internet & Televisie
Gebied
fUPC
@Stretchpit666
Kijk eens naar het enorme aantal Post RS errors op een aantal kanalen. Blijkbaar heb je last van een flinke ruis rond die kanalen want de SNR is hopeloos daar.

Om het een beetje binnen de perken te houden is 38 a 40 dB wel aan te raden. 37 is op het randje van wat bj mij nog goed genoeg werkt.
 

coco

Forum Gebruiker
Lid geworden
5 feb 2006
Berichten
1.995
Ziggo
Alles in 1
Gebied
fZiggo
16Goed (Locked)30.0023024305903 373960185
17Goed (Locked)33.0633381554339 16689453
18Goed (Locked)34.4843397293407 975501
19Goed (Locked)34.0823378095231 20161273
Heb dit ook gehad op dezelfde frequenties.
AOP laten vervangen en het was weg.
AOP was oud en roestig.
 

Stretchpit666

Forum Gebruiker
Lid geworden
21 feb 2005
Berichten
9
Ik kom hier later op terug met evt foto's en vragen. In ieder geval al iedereen hartstikke bedankt voor de feedback...
 

Gooffy

Forum Gebruiker
Lid geworden
3 aug 2009
Berichten
173
Ziggo
Alles in 1
Gebied
fZiggo
Heb hier sinds de laatste werkzaamheden van Ziggo minder signaal op mijn modem staan, het betreft hier de Ubee EVM320b (zonder wifi dus).
Nu had ik altijd al dat mijn Correctables op bleven lopen maar de Uncorrectables bleef op 0, na de werkzaamheden lopen de correctables harder op en de Uncorrectables blijven nu ook oplopen.
Hier onder een overzicht van de signalen, modem is op dit moment 40 dagen up.
Is dit te verklaren, heb ik een probleem ? haal wel mijn snelheid 250/25.

Downstream Bonded Channels
ChannelLock StatusModulationFrequencyPowerSNR
1LockedQAM256306000000 Hz-4.1 dBmV38.8 dBmV
2LockedQAM256314000000 Hz-3.2 dBmV39.4 dBmV
3LockedQAM256322000000 Hz-4.1 dBmV39.0 dBmV
4LockedQAM256330000000 Hz-3.6 dBmV39.1 dBmV
5LockedQAM256338000000 Hz-3.7 dBmV39.4 dBmV
6LockedQAM256346000000 Hz-3.9 dBmV39.2 dBmV
7LockedQAM256354000000 Hz-3.2 dBmV39.8 dBmV
8LockedQAM256362000000 Hz-3.8 dBmV39.4 dBmV


CorrectablesUncorrectables
88787252



Upstream Bonded Channels
ChannelLock StatusUS Channel TypeSymbol RateFrequencyPower
1LockedATDMA5120 Ksym/sec58800000 Hz46.7 dBmV
2LockedATDMA5120 Ksym/sec52000000 Hz46.7 dBmV
3LockedATDMA5120 Ksym/sec44500000 Hz46.7 dBmV
4LockedATDMA5120 Ksym/sec36000000 Hz46.7 dBmV
 

Johnny54

Moderator
Lid geworden
18 jan 2003
Berichten
18.916
Ziggo
Alles in 1
Gebied
fUPC
Als na werkzaakheden aan het Ziggo netwerk de Power lager is dan is het goed mogelijk dat je interne coax netwerk niet goed is maar het niet opviel omdat Ziggo een te sterk signaal leverde,
Loop je coax bekabeling na op slechte contacten.
Sluit de modem rechtstreeks aan op de AOP en kijk welke waarde de Power dan heeft.
Indien mogelijk ook de splitter(s) uitsluiten door die (tijdelijk) te vervangen of te omzeilen.
 

Gooffy

Forum Gebruiker
Lid geworden
3 aug 2009
Berichten
173
Ziggo
Alles in 1
Gebied
fZiggo
Modem zit rechtstreeks op de splitter, heb deze al los gehad voor controle, heb nog wel een andere splitter liggen om te proberen, verder was mij ook opgevallen dat de signaal waardes in de humax ontvanger ook lager zijn geworden dus kan er wel van uit gaan dat Ziggo het signaal wat naar beneden heeft gezet, wel raar dat ze na jaren in 1 keer doen.
De interne bekabeling staat verder los van de aansluiting naar het modem.
Ga nog wel even zonder en met andere splitter proberen.
 

Johnny54

Moderator
Lid geworden
18 jan 2003
Berichten
18.916
Ziggo
Alles in 1
Gebied
fUPC
Als je de modem rechtstreeks op de AOP hebt aangesloten en de Power is nog laag *waarde) dan Ziggo bellen en laten meten met modem rechtstreeks op AOP.
Mogelijk hebben ze bij de werkzaamheden jouw kabel aangesloten op de uitgang van de verdeler met een te lage uitganssterkte. Dat gebeurt als kabels verkeerd genummerd zijn en dat laatste komt helaas voor.
 

Gooffy

Forum Gebruiker
Lid geworden
3 aug 2009
Berichten
173
Ziggo
Alles in 1
Gebied
fZiggo
Bedankt voor de tip, ga er morgenochtend mee aan de slag.
 

Gooffy

Forum Gebruiker
Lid geworden
3 aug 2009
Berichten
173
Ziggo
Alles in 1
Gebied
fZiggo
Vanmorgen de boel zonder splitter aangesloten en toen waren de waardes in het modem +/_ 9 dBmv hoger, en het tv signaal ging met 20% omhoog.
Splitter weer terug geplaatst en toen geen TV signaal meer :-( , de schuur ingedoken oude splitter opgezocht deze werkt nog wel maar zit erg los in het aop punt, contact gehad met Ziggo en ze sturen een nieuwe splitter op.

Dus even afwachten wat de nieuwe splitter gaat doen met het signaal.