• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!

RTL Z en Spike zwak signaal na werkzaamheden op TV zonder mediabox


Petje

Forum Gebruiker
Lid geworden
3 okt 2003
Berichten
89
Hallo,

Op de TV's die ik direct op de kabel laat werken (zonder mediabox of CI+) heb ik sinds de aangekondigde werkzaamheden 6/7 mei in ons gebied een continue zwak signaal/blokjes op RTL Z (kanaal 12) en Spike (kanaal 16). Op de TV's met mediabox en CI+ werken deze zenders prima.
Kennelijk zijn deze vrije zenders op andere frequenties vastgelegd dan bij dezelfde varianten met smartcard en die frequenties hebben nu een te zwak signaal. Dat werkte voor de werkzaamheden allemaal prima.

Zijn er nieuwe frequentiegebieden voor deze zenders in gebruik die mogelijk niet goed binnen komen bij mij?
Kan geen andere verklaring bedenken.
 

batraaf

Forum Gebruiker
Lid geworden
14 apr 2009
Berichten
222
Ziggo
Alles in 1
Gebied
fZiggo
Even opnieuw laten zoeken.
 

tichel

Forum Gebruiker
Lid geworden
12 mrt 2010
Berichten
1.233
Ziggo
Alles in 1
Gebied
fZiggo
Topicstarter
Topicstarter
P

Petje

Forum Gebruiker
Lid geworden
3 okt 2003
Berichten
89
Opnieuw zoeken had ik natuurlijk al gedaan. Dat moest al omdat deze TV's niet via kanaal 800 een automatische update deden.

@tichel: het gaat om de ongecodeerde TV's (NetwerkID 04444) die deze zenders met zwaksignaal/blokjes laat terugkomen.
Op de gecodeerde TV's kun je ook naar 975 en 979 (mindere kwaliteit beeld) maar daar doen 12 en 16 het prima.
De zenderindeling die je via de tweakers link geeft hebben betrekking op de gecodeerde (05555) frequentierange "HF Zevenaar". De ongecodeerde (04444) heeft als frequentierange naam "HF Zevenaar FTA". Kennelijk toch anders en mogelijk voor die twee zenders een frequentie die bij mij niet goed in het netwerk door komt.