• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!

RTL 7 en RTL Z sinds donderdag niet meer te bekijken via mediabox XL


Topicstarter
Topicstarter
K

kudde6

Forum Gebruiker
Lid geworden
17 okt 2006
Berichten
54
Ziggo
Alles in 1
Gebied
fUPC
Die heb ik nog niet gedaan, ga ik proberen. Wordt de hd dan ook gewist?

Update: net even gekeken, maar ik zie geen button op de voorkant. Ik heb een nieuwe box (zonder scart)
 

Dynabite

Forum Gebruiker
Lid geworden
16 mrt 2013
Berichten
523
Ziggo
Alles in 1
Gebied
fUPC
Denk het wel, maar die ben je bij een nieuwe box ook kwijt.
 
Topicstarter
Topicstarter
K

kudde6

Forum Gebruiker
Lid geworden
17 okt 2006
Berichten
54
Ziggo
Alles in 1
Gebied
fUPC
Dat is waar. Wil de harde reset wel proberen, maar ik zie nergens de button ...
 

Dynabite

Forum Gebruiker
Lid geworden
16 mrt 2013
Berichten
523
Ziggo
Alles in 1
Gebied
fUPC
Die beschrijving was waarschijnlijk voor de 7400 versie.

gebruik ipv de powerbutton de - ( - channel toets)
 
Topicstarter
Topicstarter
K

kudde6

Forum Gebruiker
Lid geworden
17 okt 2006
Berichten
54
Ziggo
Alles in 1
Gebied
fUPC
Hallo @Webcare Ziggo ,

Ik heb afgelopen maandag een DM gestuurd, maar nog geen reactie gehad. Ik zou toch wel graag in contact komen zodat ik dit kan oplossen.
 
Topicstarter
Topicstarter
K

kudde6

Forum Gebruiker
Lid geworden
17 okt 2006
Berichten
54
Ziggo
Alles in 1
Gebied
fUPC
Ok. Een update @Webcare Ziggo . Ik dacht dat de mediabox het wel deed op de kamer van mijn dochter. Dus ik heb mij geconcentreerd op kabels. Vanmorgen nieuwe Hirschmann kabel ontvangen. Maar... vanmiddag deed RTL7 en RTL Z het opeens weer (met oorspronkelijke aansluitingen, en ‘oude’ kabel). Vanavond de box weer aangedaan en wat blijkt RTL 7 en RTL Z werken weer niet.

Nieuwe kabel er tussen, zonder resultaat. Kabel rechtstreeks op de AOP, zonder resultaat. Mediabox weer op de kamer van mijn dochter, geen RTL op de mediabox XL (wel op de Humax).

Dus nu even de zaken op een rijtje:

1. Storing op donderdagmorgen 24 januari 2019 bij Ziggo (resultaat: 1,5 uur geen internet, telefoon en tv-signaal);
2. Na deze storing geen ontvangst van RTL7 en RTL Z op de mediabox XL
3. Mediabox XL verplaatst naar boven (kamer dochter), hier lijkt er wel ontvangst te zijn van beide zenders;
4. Harde reset gedaan zoals boven voorgesteld (duurt wel lang, maar kan geen kwaad);
5. Geen resultaat;
6. Weer een chat met Ziggo, maar die wijzen naar de gebruikte coax. Dus nieuwe kabel besteld (Hirschmann, met kabelkeur en 4G bestendig en €24 verder);
4. Vandaag een korte periode dat RTL7 en RTL Z wel te ontvangen zijn, maar s’avonds weer niet;
5. Nieuwe coaxkabel geinstalleerd (Hirschmann met keurmerk), geen verbetering;
6. Nieuwe coaxkabel rechtstreeks op OAP, geen resultaat;
7. Mediabox ontvangt ook geen RTL 7 en RTL Z boven.

Het lijkt dus echt in de mediabox te zitten. Alle andere zenders doen het gewoon. Ook de Humax ontvangt alle zenders
 
Laatst bewerkt:
Topicstarter
Topicstarter
K

kudde6

Forum Gebruiker
Lid geworden
17 okt 2006
Berichten
54
Ziggo
Alles in 1
Gebied
fUPC
Inmiddels contact gehad met Ziggo. Zij sturen mij een nieuwe mediabox XL op.
 
Topicstarter
Topicstarter
K

kudde6

Forum Gebruiker
Lid geworden
17 okt 2006
Berichten
54
Ziggo
Alles in 1
Gebied
fUPC
Even een update....

Vorige week de vervangende mediabox XL ontvangen. Aangesloten, wachten en.... niets. De box blijft hangen in het welkomstscherm. Na een uur Ziggo maar eens gebeld (alles lijkt goed qua verbinding) en de instructie ontvangen om de box uit te zetten en weer aan te zetten. Nu loopt de box wel door het installatieschema. RTL7 en RTL Z zijn gewoon te zien (nadat de box geïnstalleerd was). Nadat de box in de standbymodus was gezet (uitgezet via de afstandsbediening) deze weer aangezet. Wat blijkt, de box blijft hangen in het welkomstscherm..... De volgende morgen nogmaals geprobeerd (nadat hij helemaal uit was geweest) en inderdaad weer loopt de box niet door het opstartscherm. Ziggo gebeld en de box wordt (wederom) omgeruild.

Gisteravond de tweede vervangende box aangesloten en.... tromgeroffel.... die werkt wel naar behoren. De box installeert netjes en we kunnen RTL7 en RTL Z zien.

De problemen die donderdag 24 januari zijn begonnen, na een storing bij Ziggo (geen tv, internet en telefonie) van een uur, zijn weer voorbij. We zijn inmiddels wel 3 Mediaboxen XL en (bijna) 3 weken verder. De storing heeft waarschijnlijk een probleem in de mediabox veroorzaakt, waardoor deze een bepaalde frequentie niet meer goed kon ontvangen/weergeven.

De vervangende mediaboxen lijken gerefurbished exemplaren. Op zich niets mis mee, maar zorg er dan wel voor dat de boxen naar behoren werken. Ook missen in de dozen verschillende items (in de eerste zaten geen kabels, in de tweede zaten geen retourinstructies).

Maar goed, op dit moment werkt alles weer, dus 'fingers crossed'.
 

FamVR

Forum Gebruiker
Lid geworden
26 mrt 2019
Berichten
17
Ziggo
Alles in 1
Gebied
fUPC
Ik heb in het verleden ook wel problemen met een HorizonXL box gehad en als dat gebeurde dan deed replay TV en on-demand het niet. Als ik dan de signaal sterkte controleerde, dan bleek het toch weer een kabel (Hirschmann) gerelateerd probleem te zijn. Je kent dat wel. Even een stofdoek erover door moeders, of de box iets verschoven om iets aan te sluiten en ja hoor... Nu weten we hoe we dat moeten oplossen.

Geen idee of dit in jouw geval ook helpt maar goed.