• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis en bezoek deze site voortaan reclame vrij!

Router blokkeert ING bankieren app


LittleBit

Forum Gebruiker
Lid geworden
13 nov 2008
Berichten
67
Ik heb hier een simpele thuis configuratie met internet via een TC7210 router,
Mijn Smartphone stond op WiFi only.
En alles (laptop, smartphones) werkte goed via WiFi.
Maar toen ik de ING-bank app wilde gaan gebruiken, werkte deze niet,
na ca. 30sec. verscheen "Niet gelukt, probeer het later opnieuw".
Echter, toen ik op mn smartphone Data-gebruik enable-de en WiFi-disable-de bleek de ING-app ineens wel te werken.
Ik heb de router-config gecontroleerd maar niets vreemds gevonden.
Vervolgens heb ik de TC7210 toch maar teruggebracht naar factory-default
en opnieuw mijn settings ingevoerd (de normale WiFi-SSD/password/security info)
en mijn smartphone weer ingesteld op Data-gebruik-disabled en WiFi enabled
en de ING app werkte meteen weer.
Prima dus...
en wellicht dat iemand anders hier mee geholpen is.
Maar heb de configuratie nu doorgelopen en zie geen verschillen met de oude config, zelfs zaken als DNS zijn identiek,
zodat de vraag resteert.....
Kan iemand verklaren waarom de ING-app niet werkte met de Ziggo-router, terwijl de rest wel werkte ?
 

DirkLui

Forum Gebruiker
Lid geworden
24 dec 2010
Berichten
607
Ziggo
Alles in 1
Gebied
fZiggo
Verklaren kan ik het niet. Het enige wat ik wel weet is de dat een modem/router zoals de TC7210 een computer is (net als iedere moderne router trouwens) en dat computers soms niet (meer) doen wat ze zouden moeten doen. De eerste optie is dan een herstart van de router. De tweede is dan terugzetten naar de factory default. En in 9 van 10 gevallen zijn de problemen dan opgelost. En in Uw geval was dat dus ook de oplossing.
 
Je e-mailadres zal niet zichtbaar zijn voor anderen. We gebruiken het alleen om dit bericht te kunnen bevestigen.