• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!

question in English -problems only at night


Status
Niet open voor verdere reacties.

davehorne

Forum Gebruiker
Lid geworden
7 nov 2014
Berichten
4
I seem to only have problems losing my connection at night.

I will right mouse click the Network icon in my System Tray, choose Troubleshoot Problems, and that usually solves my problem.

I am informed that the Ethernet adapter was reset.

Since this issue is only at night, and not every night, should I assume this is related to the recent DDos attacks on Ziggo?

If not, I'm open to any suggestions. (I am using the Ubee EVW321B router.)

This added ... when I do lose my connection, Troubleshoot Problems almost always solves my problem but typically only for five or ten minutes, and then I have to run "Troubleshoot Problems" yet again.

Tonight I only had to reset my Ethernet adapter two or three times. My connection has been fine for several hours,

Also, I can read and speak Dutch, I just prefer to write in English, please respond in Dutch. Thanks.
 
Laatst bewerkt door een moderator:

wopper

Forum Gebruiker
Lid geworden
16 aug 2008
Berichten
91
Probably you loose your DHCP lease, or there is a second DHCP server in your network which provides a different subnet than needed for your Ziggo router.
 
Topicstarter
Topicstarter
D

davehorne

Forum Gebruiker
Lid geworden
7 nov 2014
Berichten
4
wopper, is there anything I can do ... or do I just live with this when occurs?

Thanks, Dave
 

wopper

Forum Gebruiker
Lid geworden
16 aug 2008
Berichten
91
Hard to guide you, do you have friends with pc knowledge?


Verzonden vanaf mijn iPhone met Tapatalk
 

Freku

Forum Gebruiker
Lid geworden
21 apr 2009
Berichten
9
wait instead of troubleshoot

Try waiting for 30 seconds without using troubleshoot. If connection comes back you have same problem i and others have. (is talked about in dutch topics) I think calling the ziggo helpdesk is first thing you have to try.
 
Status
Niet open voor verdere reacties.