• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je nu gratis om zelf berichten te kunnen plaatsen!

Problemen Belgie één.


Martijen

Product Tester
Lid geworden
10 mrt 2008
Berichten
44
Bij het kijken naar de zender belgie één op een humax 5100c via FTA valt deze geregeld weg met de melding op de box dat er geen signaal zou zijn. Echter is dit signaal uitstekend; andere zenders, ook de HD zneders die toch meer data vergen, hebben geen storing. Iemand een idee wat dit kan zijn.
 

tichel

Forum Gebruiker
Lid geworden
12 mrt 2010
Berichten
1.250
Ziggo
Alles in 1
Gebied
fZiggo
Menu > Instellingen > Systeem > Signaaldetectie

Wat zijn: frequentie, sterkte en kwaliteit?
 

terrestrial

Forum Gebruiker
Lid geworden
12 jul 2006
Berichten
1.312
Ziggo
Televisie
Gebied
fUPC
Dat signaal is niet uitstekend, anders zou het beeld niet wegvallen. verschillende zenders zitten in verschillende muxen en die zitten op verschillende frequenties Of het een HD of SD zenders betreft is niet relevant..
 

piente

Product Tester
Lid geworden
6 okt 2008
Berichten
7.119
Ziggo
Alles in 1
Gebied
fUPC
En hoe oud is de coaxkabel en zit deze er bijv. nog wel goed in?

Ook al eens geprobeerd zonder de box ertussen te zetten?
 
Topicstarter
Topicstarter
M

Martijen

Product Tester
Lid geworden
10 mrt 2008
Berichten
44
Bij thuiskomst gelijk even gecheckt. Sterkte 50% en kwaliteit 100%. Lijkt mij voldoende? Bovenin staat nog 156.000 Mhz, SR 6900 en BER: 0
 

Pietlut

Forum Gebruiker
Lid geworden
27 jan 2017
Berichten
492
Wat voor kabel heb je en zijn je connectoren in orde? Hoe lang is de kabel vanuit het AOP. Zit er ergens een splitter tussen?
BIj problemen eerst naar de kabel kijken..
Men kan snel zeggen dat het de kabel niet is en dat je HD zenders wel doorkomen toch moet je hier altijd kritisch naar kijken.
Het moet'dicht' zijn....bepaalde zenders doen het nu wel maar problemen kunnen opeens optreden als de bekabeling niet 'dicht'is.
Fatsoenlijke connectoren is ook heel belangrijk.

Laat de box eens opnieuw de zenders zoeken...beetje gaan experimenteren mits mogelijk. Als het niet lukt dan eens kijken of je een andere kabel hebt bijv. een kortere..probeer eens rechtstreeks op je tv te kijken enz. Grote kans dat het in je bekabeling zit.
 
Laatst bewerkt: