• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!

Probleem met nieuwe Next en helpdesk


Topicstarter
Topicstarter
twigger

twigger

Product Tester
Lid geworden
7 feb 2008
Berichten
1.940
Ziggo
Alles in 1
Gebied
fZiggo
Zal ik zeker doen.

Bedankt voor de snelle actie. ;)
 

warrink

Forum Gebruiker
Lid geworden
26 nov 2010
Berichten
10.596
Ziggo
Alles in 1
Gebied
fUPC
Kijk mensen dit bedoelde ik met posting #27, zo werkt webcare. Ze zorgen waar kan voor een snelle oplossing. Zelfs achter de schermen!!
 
Topicstarter
Topicstarter
twigger

twigger

Product Tester
Lid geworden
7 feb 2008
Berichten
1.940
Ziggo
Alles in 1
Gebied
fZiggo
Ik krijg vandaag de nieuwe box.
Overigens gisteren weer een issue meegemaakt wat ik ook met de testbox heb meeggemaakt
Ik zag dat het standbylampje zwart was alsof de stroom eraf was, toen ik de box aanzette zag ik dat alles weer naar fabrieksinstellingen was gegaan, behalve favorieten. De energie stand stond op ECO terwijl ik die op Hoog had staan,vandaar dat zwarte stanby lampje natuurlijk.
Ik heb dat toen ook in het testforum gemeld maar heeft nooit iemand op gereageerd. De box onthoud dus de instellingen niet altijd.
 
Topicstarter
Topicstarter
twigger

twigger

Product Tester
Lid geworden
7 feb 2008
Berichten
1.940
Ziggo
Alles in 1
Gebied
fZiggo
Nieuwe Box werkt goed (tot nu toe), is ook stiller dan de testbox. Alleen problemen met afspelen van 1 opname die ik met de vorige box heb opgenomen. (Beau 5 days inside) van vorige week Krijg CS2217 foutmelding als ik verder wil gaan waar ik gebleven was, als ik vanaf begin afspeel gaat het wel goed. De aflevering van deze week speelt wel goed af.