• Welkom op het Ziggo Gebruikersforum. Een forum voor en door klanten van Ziggo
    Registreer je direct en stel zelf een vraag of neem deel aan de discussies.

Outlook uitgaande mail op android telefoon werkt niet


Vraag

Eric64

Forum Gebruiker
Lid geworden
17 dec 2020
Berichten
1
Op mijn Huawei P30 smart pro (paar maanden oud) heb ik outlook geinstalleerd als mail programma van voorkeur.
Alles werkt, inkomende mail, agenda synchronisatie behalve de uitgaande mail van mijn upmail account vanaf de telefoon.
Wat ik ook probeer .. afmelden, aanmelden, IMAP/SMTP settings controleren, het lukt me niet en er gaat (van de telefoon) geen mail uit. Op de laptop geen problemen. Herkent een andere android phone user dit probleem?
dank voor de hulp
Eric
 
Oplossing
Goed nieuws voor wie de Android Outlook app gebruikt in combinatie met Ziggo.
Met de nieuwste versie 4.2131.0 werkt IMAP weer volledig!

Ik kreeg vandaag terugkoppeling van Microsoft dat het probleem met deze versie definitief opgelost zou moeten zijn, en dat lijkt te kloppen. Hiervoor heb ik het Ziggo account wel even opnieuw aangemaakt met de standaard IMAP keuze. Verder geen moeilijke instellingen.

Eerder had ik MS een test email account gegeven waarmee ze konden testen. Omdat ze het probleem konden reproduceren werd ik constant op de hoogte gehouden.

René

Moderator
Lid geworden
13 okt 2001
Berichten
9.144
Internet
  1. Ziggo
Digitale Televisie
  1. Ziggo
Ok, ik heb het net even getest met een upcmail.nl adres.
Inderdaad, als je voor IMAP kiest, dan wil het verzenden niet lukken.
Lijkt me echt een Ziggo probleem, want ik gebruik meerdere email accounts zonder problemen in de Outlook app.

Ik heb wel ergens gelezen dat dit probleem bij sommigen is opgelost door het wachtwoord van je email account te resetten.
Had je dat al geprobeerd? Bij mij lukt het resetten overigens niet omdat ik het niet terug kan vinden in Mijn Ziggo, waar je die mogelijkheid zou moeten hebben.
 

nog een Rob

Forum Gebruiker
Lid geworden
14 jan 2021
Berichten
13
als ik een gmail account invoeg in de outlook-app en ik versruur vanuit dat gmail adres vanuit de outlookapp naar mijn @home adres word deze wel ontvangen in de outlookmap.
verry interresting !!
 

nog een Rob

Forum Gebruiker
Lid geworden
14 jan 2021
Berichten
13
work in proces.
ben nu op een ander aparaat ingelogd en zal nu eerst mijn account verwijderen en opnieuw installeren opdat ik het wachtwoord opnieuw kan instellen.
update volgt

update>>werkt niet.
Kan vanaf mijn telefoon of chromebook niet via de outlook app (android) nog steeds geen mail versturen middels IMAP
wel als ik account configureer naar pop3
vanaf een andere laptop(non android) werkt IMAP wel, maar op dat toestel is natuurlijk geen sprake van een android app !!!!!!
 
Laatst bewerkt:

René

Moderator
Lid geworden
13 okt 2001
Berichten
9.144
Internet
  1. Ziggo
Digitale Televisie
  1. Ziggo
Ik bedoelde inderdaad het wijzigen van je email wachtwoord.
Maar ik ben bang dat dat toch ook niet gaat helpen. Ik heb net een nieuw mail adres aangemaakt <naam>@ziggo.nl
Ook daarmee werkt het via IMAP niet, en via POP3 wel. Terwijl de uitgaande mail instellingen in beide gevallen exact hetzelfde zijn.

Echt heel vreemd. Toch een conflict tussen de app en Ziggo.
 

Briolet

Forum Gebruiker
Lid geworden
14 aug 2012
Berichten
3.988
Internet
  1. Ziggo
Digitale Televisie
  1. Ziggo
Binnen het SMTP protocol zitten ook nog heel veel verschillende instellingen waar je als gebruiker niet bij komt. b.v. welke encryptie wordt er gebruikt. TLS 1.0, TLS 1.1 of TLS 1.2. Misschien dat er via POP3 een andere instelling dan met IMAP gebruikt wordt.

Om het gebruikte protocol te achterhalen zou je het netwerkverkeer moeten analyseren. Dat is dan niet iets voor gewone gebruikers. Door de overheid wordt er aangeraden om protocollen ouder dan TLS 1.2 uit te schakelen. Maar er zijn best nog wel mail cliënten in omloop die dat gebruiken.
 

nog een Rob

Forum Gebruiker
Lid geworden
14 jan 2021
Berichten
13
Binnen het SMTP protocol zitten ook nog heel veel verschillende instellingen waar je als gebruiker niet bij komt. b.v. welke encryptie wordt er gebruikt. TLS 1.0, TLS 1.1 of TLS 1.2. Misschien dat er via POP3 een andere instelling dan met IMAP gebruikt wordt.

Om het gebruikte protocol te achterhalen zou je het netwerkverkeer moeten analyseren. Dat is dan niet iets voor gewone gebruikers. Door de overheid wordt er aangeraden om protocollen ouder dan TLS 1.2 uit te schakelen. Maar er zijn best nog wel mail cliënten in omloop die dat gebruiken.
tja ik ben van de categorie gewone gebruiker.
zie enkel welke encryptie is ingesteld niet welke versie>>maar ik kan mij toch niet voorstellen dat indien ik account opnieuw aanmaak er dan gebruik word gemaakt van een oude standaard.

maar niet getreurd.
ik heb outlook op pop ingesteld voor wat betreft outlook android versie voor de rest gebruik ik op mijn windows-pc en windows-laptop wel de IMAP instelling daar werkt het wel prima
case closed voor wat mijn persoon betreft
 

nog een Rob

Forum Gebruiker
Lid geworden
14 jan 2021
Berichten
13
Ik bedoelde inderdaad het wijzigen van je email wachtwoord.
Maar ik ben bang dat dat toch ook niet gaat helpen. Ik heb net een nieuw mail adres aangemaakt <naam>@ziggo.nl
Ook daarmee werkt het via IMAP niet, en via POP3 wel. Terwijl de uitgaande mail instellingen in beide gevallen exact hetzelfde zijn.

Echt heel vreemd. Toch een conflict tussen de app en Ziggo.
dat dacht ik ook , al dacht ik in eerste instantie dat het in mijn geval wellicht aan de domeinnaam zou liggen @home ipv @ ziggo
maar nu ik effe gegoogled heb zie ik dat gebruikres van andere providers dit probleem ook kennen zoals van KPN
er word daar ook van iets anders veelvuldig melding gemaakt wat aansluit bij mijn ervaring namelijk:
dat ik de afgelopen maand wel vaker dan 100 keer een melding kreeg dat ik mij opnieuw moest aanmelden bij mijn microsoftaccount.
deze meldingen kreeg ik in een tijdsbestek van circa 2 weken zeker 10 maal dagelijks(soms veel frequenter)
 
Laatst bewerkt: