• Welkom op het onafhankelijke Ziggo forum. Een forum voor en door klanten van Ziggo.
    Registreer je gratis en stel zelf een vraag of neem deel aan de discussies!

Omschakel Radio, van Analoog naar Digitaal gaat niet

Rob Deijs

Forum Gebruiker
Lid geworden
21 apr 2021
Berichten
27
Naar aanleiding van de mail d.d. 20-04-2021 van Ziggo, met Over enkele dagen stopt het analoge radiosignaal via de kabel, ben ik deze aanwijzingen Schakel nu naar een alternatief gaan uitvoeren, maar helaas het werkt dus niet.
Nu heb ik een Humax 5300CL kastje en een Böse 1-2-3 installatie.
Volgens de beschrijving kan je deze samen koppelen via een optischekabel (SPDIF). Dus deze besteld via een speciaal zaak maar helaas.
Diversen keren met de Klantenservice van Ziggo contact gehad en helaas steeds andere adviezen zonder het goede resultaat.
Nu heb ik een POA Verdeler 3 zitten en één advies was om deze te vervangen door de POA verdeler 1.
Deze is netjes opgestuurd met twee nieuwe kabels, maar nu is mijn Modem niet meer aan te sluiten. Hier zit een kabeltje tussen met een heel dun draadje in het midden.
Ook krijg je mails terug van Ziggo met: Kijk, dit hebben we zojuist besproken. Maar helaas er staat dus NIETS in deze mail.
M.a.w. ik ben nu drie weken verder met enorm veel frustratie/ ergernis en kan nog steeds geen radio luisteren.
Het is niet erg dat Ziggo stopt met de analoge signalen te zenden via de kabel maar ze zadelen hun klanten wel op met een hoop ellende.
Nu ben ik 64, maar ken genoeg mensen om me heen die jonger, maar zeker ouder zijn die zich ook enorm storen aan deze wijze van Ziggo
 

TheGrouch

Forum Gebruiker
Lid geworden
9 aug 2008
Berichten
4.797
Ziggo
Televisie
Gebied
fZiggo
De 5300C is wel aangesloten op de kabel? En je hebt deze zenders laten zoeken?
Je hebt de 5300C vanaf spdif met de optische kabel aangesloten op de optical van video1 op de bose 321?
En als je de 5300C op de juiste radiozender zet en de bose op video1 zet krijg je geen geluid?
 

terrestrial

Forum Gebruiker
Lid geworden
12 jul 2006
Berichten
1.864
Ziggo
Televisie
Gebied
fUPC
Nu heb ik een POA Verdeler 3 zitten en één advies was om deze te vervangen door de POA verdeler 1.

Dat gaat niks opleveren natuurlijk, want dat is een R/TV splitter terwijl die R aansluiting juist geen nut maar heeft als analoge radio uit gaat. Maar dat heeft niks met je probleem te maken dat de Humax geen SPDIF signaal uitstuurt. Staat dit wel goed ingesteld in het menu. Misschien moet je het aanzetten.
 
Topicstarter
Topicstarter
R

Rob Deijs

Forum Gebruiker
Lid geworden
21 apr 2021
Berichten
27
Ja de Humax is aangesloten op de Kabel, mijn TV werkt goed en heb ook Radio op de TV.
Ik vraag me dus af of die Humax wel rechtstreeks op de Bose is aan te sluiten??
Volgend de handleiding van Ziggo zou dit dus moeten kunnen??
De Humax 5300C heeft geen Display waar je de radiozenders mee kan opzoeken.
Heb de Böse op Video 1, Video 2 en Aux gehad geen radio.
Wat betreft die splitter, ja dat leek mij ook al, blijkbaar een dooddoener en heb er dus niets aan.

Ik zie in dat SPDIF kabeltje als deze in de Humax zit, zie wel aan de andere kant van dit kabeltje een roodlampje branden als je deze uit de Böse haalt.
Heb geen idee waar in het menu je dit zou moeten instellen cq aanzetten voor de Radio????
 

terrestrial

Forum Gebruiker
Lid geworden
12 jul 2006
Berichten
1.864
Ziggo
Televisie
Gebied
fUPC
Is de poort op je bose dan niet defect toevallig.? Ik weet niet of die bose verder nog een hdmi ingang en/of uitgang heeft, anders zou je dat kunnen proberen.

Andere oplossing is een extra radio (dvb-c) ontvanger
 

Butanez

Forum Gebruiker
Lid geworden
15 sep 2012
Berichten
147
Ziggo
Alles in 1
Gebied
fUPC
Ik heb ook een Bose 1-2-3 installatie. De aux ingang heeft 2 aansluitmogelijkheden:
-aux digital voor een coax spdif kabel, hierop zit mijn blu ray speler
-aux cinch (tulp) hierop zit mijn chrome cast audio voor Spotify
Je kunt natuurlijk niet tegelijkertijd blu ray en spotify aanzetten maar afzonderlijk wel!