• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis en bezoek deze site voortaan reclame vrij!

Next geluid valt soms kort weg

Vraag

ronvm

Forum Gebruiker
Lid geworden
5 sep 2006
Berichten
902
Ziggo
Internet & Televisie
Gebied
fZiggo
Postcode: 1689

De situatie is als volgt...

Alle apparaten naar TV via HDMI aansluiting (HDMI-Switch van de TV wordt dus gebruikt)
Vanaf de TV gaat er een Toslink naar de receiver wat perfect werkt wanneer ik een Blu Ray draai (ook dan komt het signaal via Toslink de versterker binnen), alleen wanneer ik de Media Box Next daarvoor gebruik (Programma's terugkijken, of live) valt de audio soms heel even weg, (Ook het symbool op de display "Dolby D" valt dan even weg) maar net zo dat je het wel merkt.
HDMI-kabels al vervangen door betere, nu gebruik ik HDMI1 op de TV en dat was eerst HDMI2 verwisselen maakt dus ook niks uit zodat ik weer op de Media Box uit kom. Beeld en geluid verder perfect, niks op aan te merken, soms duurt de interval tussen 2 storingen in een minuut en soms een uur...er is geen peil op te trekken. Instellingen veranderen op de Media Box heeft ook geen enkel effect.

De Ziggo helpdesk laat me gewoon zitten en zeggen dat ze me niet kunnen helpen omdat ze geen Dolby Digital Apparaten leveren...huh? Vroeg ik dat dan? In elk geval betaal ik €78,- per maand en word gewoon afgepoeierd met het antwoord [Citaat] Het probleem ligt buiten ons servicebereik, wij kunnen je helaas niet verder hepen met dit probleem[/Citaat]. Dit is om uit je vel te springen, ik vraag nooit hulp, heb dat ook helemaal niet nodig maar nu wel en krijg het gewoon niet.

Ik kan toch niet de enige zijn die dit heeft?
 
Topicstarter
Topicstarter
ronvm

ronvm

Forum Gebruiker
Lid geworden
5 sep 2006
Berichten
902
Ziggo
Internet & Televisie
Gebied
fZiggo
Heeft je receiver misschien nog een tosslink ingang? Je kunt dan het geluid direct van de Next naar je receiver laten gaan. Of misschien kun je alles via HDMI via je receiver laten lopen?
Dan kun je al snel sync-problemen krijgen en dat wil ik niet. Het is enkel en alleen de next die deze problemen geeft.
 

terrestrial

Forum Gebruiker
Lid geworden
12 jul 2006
Berichten
1.721
Ziggo
Televisie
Gebied
fUPC
Heb je al gekeken of je ook last hebt met alleen de TV dus geen versterker aangesloten maar alleen de next box met HDMI naar de TV. Als dat niet werkt eerst kijken naar de HDMI instellingen in je TV.
 

Knurk

Forum Gebruiker
Lid geworden
31 aug 2011
Berichten
916
Ziggo
Alles in 1
Gebied
fUPC
Tjah je kunt altijd even kijken of het sync problemen oplevert of niet, verdere suggesties kan ik niet verzinnen.
 
Topicstarter
Topicstarter
ronvm

ronvm

Forum Gebruiker
Lid geworden
5 sep 2006
Berichten
902
Ziggo
Internet & Televisie
Gebied
fZiggo
Heb ik al reeds gedaan uiteraard..Elke tip neem ik serieus maar helaas, als er een afwijking is kun je het niet corrigeren en dat de afwijking was er...hoe minuscuul dan ook.
 
Topicstarter
Topicstarter
ronvm

ronvm

Forum Gebruiker
Lid geworden
5 sep 2006
Berichten
902
Ziggo
Internet & Televisie
Gebied
fZiggo
Nu andere versterker ( Onkyo TX-SR608 ) erop met HDMI ingangen. Probleem opgelost, althans ik zou toch erg graag willen weten waarom ik hier toch last van had. Ik zal er wel nooit achter komen helaas.