• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis en bezoek deze site voortaan reclame vrij!

Next geluid valt soms kort weg


Vraag

ronvm

Forum Gebruiker
Lid geworden
5 sep 2006
Berichten
905
Ziggo
Internet & Televisie
Gebied
fZiggo
Postcode: 1689

De situatie is als volgt...

Alle apparaten naar TV via HDMI aansluiting (HDMI-Switch van de TV wordt dus gebruikt)
Vanaf de TV gaat er een Toslink naar de receiver wat perfect werkt wanneer ik een Blu Ray draai (ook dan komt het signaal via Toslink de versterker binnen), alleen wanneer ik de Media Box Next daarvoor gebruik (Programma's terugkijken, of live) valt de audio soms heel even weg, (Ook het symbool op de display "Dolby D" valt dan even weg) maar net zo dat je het wel merkt.
HDMI-kabels al vervangen door betere, nu gebruik ik HDMI1 op de TV en dat was eerst HDMI2 verwisselen maakt dus ook niks uit zodat ik weer op de Media Box uit kom. Beeld en geluid verder perfect, niks op aan te merken, soms duurt de interval tussen 2 storingen in een minuut en soms een uur...er is geen peil op te trekken. Instellingen veranderen op de Media Box heeft ook geen enkel effect.

De Ziggo helpdesk laat me gewoon zitten en zeggen dat ze me niet kunnen helpen omdat ze geen Dolby Digital Apparaten leveren...huh? Vroeg ik dat dan? In elk geval betaal ik €78,- per maand en word gewoon afgepoeierd met het antwoord [Citaat] Het probleem ligt buiten ons servicebereik, wij kunnen je helaas niet verder hepen met dit probleem[/Citaat]. Dit is om uit je vel te springen, ik vraag nooit hulp, heb dat ook helemaal niet nodig maar nu wel en krijg het gewoon niet.

Ik kan toch niet de enige zijn die dit heeft?
 

Knurk

Forum Gebruiker
Lid geworden
31 aug 2011
Berichten
933
Ziggo
Alles in 1
Gebied
fUPC
Wat gebeurt als je de CEC op de Next uitzet? (“Eén knop voor aan- en uitzetten”)
 
Topicstarter
Topicstarter
ronvm

ronvm

Forum Gebruiker
Lid geworden
5 sep 2006
Berichten
905
Ziggo
Internet & Televisie
Gebied
fZiggo
Oh, dat heb ik nog niet geprobeerd. Hoezo zou dat invloed kunnen hebben?


Ik heb het nu uitgezet. Afwachten maar.
 
Laatst bewerkt door een moderator:

Knurk

Forum Gebruiker
Lid geworden
31 aug 2011
Berichten
933
Ziggo
Alles in 1
Gebied
fUPC
De CEC op de Next kan soms bizarre fratsen uithalen omdat het zeer slecht geprogrammeerd is, eigenlijk wil de Next continu de baas spelen over je hele systeem waardoor het soms "ruzie" veroorzaakt tussen je TV en je receiver.
 
Topicstarter
Topicstarter
ronvm

ronvm

Forum Gebruiker
Lid geworden
5 sep 2006
Berichten
905
Ziggo
Internet & Televisie
Gebied
fZiggo
Oké dat klinkt verontrustend. Ik heb hem uitgezet waar ik wel aan moet wennen omdat nu de TV niet meer uitgaat als ik de rode button op de remote control indruk. Bedankt voor de tip, ik laat het nog weten hier.
 
Topicstarter
Topicstarter
ronvm

ronvm

Forum Gebruiker
Lid geworden
5 sep 2006
Berichten
905
Ziggo
Internet & Televisie
Gebied
fZiggo
Helaas, het euvel treedt nog steeds op. Gisteravond nergens last van gehad maar vanavond weer wel.
 

Knurk

Forum Gebruiker
Lid geworden
31 aug 2011
Berichten
933
Ziggo
Alles in 1
Gebied
fUPC
Heeft je receiver misschien nog een tosslink ingang? Je kunt dan het geluid direct van de Next naar je receiver laten gaan. Of misschien kun je alles via HDMI via je receiver laten lopen?
 

terrestrial

Forum Gebruiker
Lid geworden
12 jul 2006
Berichten
1.788
Ziggo
Televisie
Gebied
fUPC
Waarschijnlijk is zijn receiver juist het probleem en niet de next box. Ik heb een Onkyo receiver met ook zo nu en dan HDMI handshake problemen met willekeurige apparatuur. Op den duur heb ik die receiver als hub er ook tussen uit gehaald en alles via de TV laten lopen met ARC terug naar de receiver, nu heb ik op de TV geen problemen meer.

Maar mocht je denken dat het aan de TV ligt geef dat ding is een software update als die beschikbaar is.
 
Topicstarter
Topicstarter
ronvm

ronvm

Forum Gebruiker
Lid geworden
5 sep 2006
Berichten
905
Ziggo
Internet & Televisie
Gebied
fZiggo
Het ligt zeker niet aan de TV of randapparatuur. Alles werkt perfect, Netflix, Disney+, Ziggo en BluRay via m'n TV met Toslink terug naar de receiver geen enkel probleem. Alleen de next heeft problemen hiermee. Toevallig heeft m'n WebOS TV gisteren een update gehad.
Met Toslink heb je geen "Handshake protocol" dus ook geen probleem en een dergelijk probleem uit zich ook vaak met een groen scherm, daar is absoluut geen sprake van, het beeld is gewoon perfect.
 
Laatst bewerkt:
Topicstarter
Topicstarter
ronvm

ronvm

Forum Gebruiker
Lid geworden
5 sep 2006
Berichten
905
Ziggo
Internet & Televisie
Gebied
fZiggo
Waarschijnlijk is zijn receiver juist het probleem en niet de next box. Ik heb een Onkyo receiver met ook zo nu en dan HDMI handshake problemen met willekeurige apparatuur. Op den duur heb ik die receiver als hub er ook tussen uit gehaald en alles via de TV laten lopen met ARC terug naar de receiver, nu heb ik op de TV geen problemen meer.

Maar mocht je denken dat het aan de TV ligt geef dat ding is een software update als die beschikbaar is.
Ik gebruik de Hdmi-ingangen van de TV en uit de TV ga ik met Toslink naar de receiver die geen Hdmi-ingangen heeft anders had ik dat wel geprobeerd. Het is geen Handshake probleem want alle andere apparaten die er op aangesloten zijn doen het perfect. Alleen de NEXT heeft dit probleem, ook kijken via de ingebouwde tuner van de TV gaat perfect maar dan kun je niks opnemen c.q. terugkijken...