• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis en bezoek deze site voortaan reclame vrij!

NAT achter NAT instellen. Hulp nodig.


jp13

Forum Gebruiker
Lid geworden
21 mrt 2020
Berichten
3
mijn ouder wonen in een groot huis met meerdere verdiepingen.
nu staat op de begane grond de modem met hierop aangesloten een bekabelde desktop. dan hebben we een kabel lopen naar de 3 de verdieping waar een router (r7000) staat waar ook een bekabelde desktop op is aangesloten.
bij beide staat de router functie aan en de wifi aan om in het hele huis goede wifi dekking te hebben.
nu heeft iemand deze situatie zo voor ze aangelegd en werkt het internet( bekabeld en wifi) op de router boven opeens niet meer.

heeft iemand tips hoe het goed ingesteld zou moeten staan? of wat eventueel een betere setup zou zijn?

als ik het goed begrijp zou de netwerk kabel van de modem naar de wan ingang van de router moeten gaan en dan in de router het ip adres (dit is nu nog 192.168.1.x is) veranderd moet worden naar een ip adres in de range van de modem ( dit is 192.168.0.x)? is dit voldoende om het werkend te krijgen?
 

Dynabite

Forum Gebruiker
Lid geworden
16 mrt 2013
Berichten
661
Ziggo
Alles in 1
Gebied
fUPC
Lijkt me sterk dat de instellingen uit zichzelf veranderd zijn. Het werkte immers eerst, dus ik zou eerst alles stroomloos maken, dan modem opstarten en wanneer deze helemaal klaar is de rest aanzetten.
 

Tonne2004

Product Tester
Lid geworden
3 mei 2004
Berichten
1.955
Ziggo
Geen Producten
Beter van de bovenste router de DHCP functie uitzetten.
Wel een vast IP adres aan de bovenste router geven, dan kun je er altijd bij.
Kabel, die van beneden komt, in een LAN-poort (liefst LAN1).

De kans bestaat dat nu beide routers in hetzelfde subnet werken (twee keer DHCP).
Ben je meteen ook van dubbel NAT af. Simpel en doeltreffend.
 
Topicstarter
Topicstarter
J

jp13

Forum Gebruiker
Lid geworden
21 mrt 2020
Berichten
3
bedankt.
werken dan de lan poorten in de router boven nog? of schakel je dat alleen uit als je de router in ac mode zet?
en dus een vast ip adres in de range van de modem beneden?
 
Topicstarter
Topicstarter
J

jp13

Forum Gebruiker
Lid geworden
21 mrt 2020
Berichten
3
modem en router had ik trouwens meerdere keren losgehaald.
het lijkt erop dat de modem kapot is. bekabeld internet valt steeds weg. wifi blijft het dan wel doen. begrijp het niet helemaal.
andere kabel werkte ook niet. bij de modem werkt bekabeld ook niet goed. wifi op de modem blijft het wel doen maar op de router valt het ook soms weg.
komt dinsdag nieuwe modem dus wacht daar even op. bedankt voor de tips alvast.