• Welkom op het onafhankelijke Ziggo forum. Een forum voor en door klanten van Ziggo.
    Registreer je gratis en stel zelf een vraag of neem deel aan de discussies!

Na update Mediabox geen internet meer activatiecode wordt gevraagd


Leon2809

Forum Gebruiker
Lid geworden
26 mrt 2021
Berichten
3
Goedemorgen,
Hopelijk weet iemand hier raad, met de medewerkers van Ziggo kom ik niet verder.
De Mediabox gaf meldingen dat hij moest worden geupdate en is herstart.
Hierna is onze internet verbinding er mee gestopt en vraagt nu om een internet activatiecode en internet wachtwoord.
De twee welke bovenop de router staan geprobeerd maar helaas deze werken niet.
1616745284225.png
 

rvk01

Forum Gebruiker
Lid geworden
27 okt 2015
Berichten
187
Staat die handleiding niet gewoon online?

In sommige situaties heb je een activatiecode of activeringscode nodig. Best ingewikkeld al die termen. Daarom zetten we ze hieronder voor je op een rijtje zodat je weet wat je met de code kan doen, waar je moet zijn en waar je de code kunt vinden:

Raar dat ze hier bij Ziggo zelf niets over weten.
 
Topicstarter
Topicstarter
L

Leon2809

Forum Gebruiker
Lid geworden
26 mrt 2021
Berichten
3
Dank RVK,
Denk dat ik het dan verkeerd uitleg.
De mediabox is voor de tv deze werkt wel goed zit achter de ziggo router.
Maar voor de mediabox zit een router van Ziggo zelf welke het wifi signaal uitzend.
Maar als we nu met 2.4 of 5.0 ghz willen connectie krijgen we bovenstaande melding.
 

René

Moderator
Lid geworden
13 okt 2001
Berichten
7.846
Ziggo
Internet & Televisie
Gebied
fUPC
Er staat "Je vindt de code op de installatiekaart die in het installatiepakket zit".
Maar die heb je waarschjinlijk helemaal niet omdat dit om een update ging?

Wat ik ook begrijp uit je verhaal is dat je een apart modem hebt voor internet toch? Dan zou internet via de mediabox volgens mij niet geactiveerd moeten worden.