• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis en bezoek deze site voortaan reclame vrij!

Humax iRHD-5100 mijn IRHD5100 blijft op INST staan

Status
Niet open voor verdere reacties.

robert195

Forum Gebruiker
Lid geworden
15 mei 2012
Berichten
5
Iemand hier ervaring mee, na de update bleef de Humax 5100 op het beeld hangen en moest de stekker er uit en weer in om de Humax opnieuw op te starten. Ik dacht, laat ik de fabrieksinstellingen maar herstellen. Nu staat de Humax al een uur op Inst. Vanacht bij het naar bed gaan liet ik hem zo staan en vanmorgen stond de Humax op standby. Maar nog geen verandering, bij het aanzetten blijft onze Humax op Inst staan en kan ik verder niets meer doen. Apparaat is bijna 3,5 jaar oud.
 

honda

Forum Gebruiker
Lid geworden
14 okt 2008
Berichten
225
Humax 5100

ik weet hier ook geen op lossing voor ik heb zelf ook dit appraat en bij mij
werkt hij na de update nog goed !
ik heb dit met mijn samsung SMT 3102 ook gehad dat hij op installeren bleef
staan !
ik heb hem toen een dag van stroom gehaald en toen weer aan gesloten en hij ging meteen door met de installatie en daar na was het probleem verholpen en hij werkt nog steeds goed !
ik zouw je adviseren dit met je humax ook te proberen !
ik wens je succes :pompom::censored:
 

pjutr

Forum Gebruiker
Lid geworden
24 mrt 2008
Berichten
842
Iemand hier ervaring mee, na de update bleef de Humax 5100 op het beeld hangen en moest de stekker er uit en weer in om de Humax opnieuw op te starten. Ik dacht, laat ik de fabrieksinstellingen maar herstellen. Nu staat de Humax al een uur op Inst. Vanacht bij het naar bed gaan liet ik hem zo staan en vanmorgen stond de Humax op standby. Maar nog geen verandering, bij het aanzetten blijft onze Humax op Inst staan en kan ik verder niets meer doen. Apparaat is bijna 3,5 jaar oud.

Ik heb een 5050c met externe harddisk en heb sinds de update zeer grote problemen. Regelmatig gaat het beeld op zwart en verschijnt de tekst: 'Zender is versleuteld' en dat ook bij Nederland 1! Zowel live als bij het afspelen van opgenomen programma's. Apparaat reageert dan nergens meer op, ook niet op de aan-uitknop op toestel en rest alleen de stekker eruit. Ik heb al een keer of 4 fabrieksinstellingen hersteld, zonder resultaat.
 

honda

Forum Gebruiker
Lid geworden
14 okt 2008
Berichten
225
humax 5100

Ik heb een 5050c met externe harddisk en heb sinds de update zeer grote problemen. Regelmatig gaat het beeld op zwart en verschijnt de tekst: 'Zender is versleuteld' en dat ook bij Nederland 1! Zowel live als bij het afspelen van opgenomen programma's. Apparaat reageert dan nergens meer op, ook niet op de aan-uitknop op toestel en rest alleen de stekker eruit. Ik heb al een keer of 4 fabrieksinstellingen hersteld, zonder resultaat.

ik heb ook een humax 5050c en na de update geen problemeen !
ik gebruik ook geen externe harde schijf om problemen te voor komen !
dit probleem heeft niets met de vraag te ,maken het gaat over een humax5100:pompom::applause:
 

youriy

Forum Gebruiker
Lid geworden
14 jul 2012
Berichten
562
Gebied
fZiggo
Is het nog gelukt om 'm weer werkend te krijgen, Robert?
 
Topicstarter
Topicstarter
R

robert195

Forum Gebruiker
Lid geworden
15 mei 2012
Berichten
5
Hhumax

Nee, helaas niet. Ik heb 2 x een mail gestuurd naar Humax maar helaas geen enkele reactie! Ook een paar keer gebeld en na 10 minuten wachten werd de verbinding verbroken. Het zal wel een nieuwe worden, een Humax of iemand nog een tip voor iets anders?
 
Topicstarter
Topicstarter
R

robert195

Forum Gebruiker
Lid geworden
15 mei 2012
Berichten
5
5100

Opgelost! Vandaag telefoon gehad van Humax servicedienst. Op hun advies heb ik de ontvanger op scary aangesloten ipv HDMI
Nu kreeg ik beeld en kon ik de ontvanger weer installeren, ik was hier niet opgekomen.
Bedankt voor de reacties!
 
Status
Niet open voor verdere reacties.