• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis en bezoek deze site voortaan reclame vrij!

Mediabox Next [deel 4]


totaal

Product Tester
Lid geworden
20 mei 2011
Berichten
3.905
Ziggo
Alles in 1
Gebied
fUPC
Hier af en toe ook zwart beeld, maar als ik hem even laat staan, dan ineens heb ik beeld en geluid.
 

pong38

Forum Gebruiker
Lid geworden
22 dec 2008
Berichten
49
Mijn Next staat sinds gisteren van het één op het andere moment op zwart en is met geen mogelijkheid meer werkend te krijgen.
Box was altijd of Wifi connected en gezien de afstand was signaalsterkte en kwaliteit altijd 100%.
Heb de box nu bedraad aan ethernet hangen (port 1 op het Ziggo modem) en heb verschillenden, via google gevonden, resetprocedures uitgevoerd (een keer of 25, zucht) maar geen beeld, geen geluid. Het lijkt erop alsof de HDMI output niks meer doet.

HDMI output van de Next (en de vorige XL) loopt sinds jaar een dag via de AV receiver.
Om te troubleshooten heb ik de Next rechtstreeks met de bijgeleverde HDMI kabel aan de tv gehangen.
Ook daar komt HDMI niet op.

Reset procedures (bedraad ethernet via meegeleverde cat kabel)
- en powerknop ingedrukt houden en de box aanzetten (ong. 20 sec. ingedrukt houden )
- en + en powerknop ingedrukt houden en de box aanzetten (ong. 20 sec. ingedrukt houden )

In beide gevallen gaat de powerknop van oranje knipperen naar vast oranje naar vast wit.
Geen beeld, HDMI wordt niet getriggerd
Afstandsbediening doet overigens (ook na batterij lossen) ook niks (behalve n'n tv uitzetten op de powerknop die voor de Next bedoelt is...
zucht 2)

Ziggo gebeld... dame zegt dat het raar is, nog nooit een klacht als dit over de Next gehoord. Box omruilen mag niet, er komt DINSDAG een monteur langs.

Heeft iemand tips of ideeen ??
 
Laatst bewerkt:

pong38

Forum Gebruiker
Lid geworden
22 dec 2008
Berichten
49
Ja gedaan (dank voor de tip). AB is weer gekoppelt aan de Next en reageert ook op signalen van de AB d.m.v. wit knipperend lampje.
Heb nog steeds geen beeld. Next gaat ook niet via de AB op standby of zo (Blauwe LED).

Ter aanvulling. Heb diverse goede HDMI kabels getest op diverse HDMI poorten op de AV (via routering) of rechtstreeks op de tv.

Vraag: ik kan de Next niet via zijn IP adres bereiken. Is dat met deze box niet meer mogelijk ?
 

Dynabite

Forum Gebruiker
Lid geworden
16 mrt 2013
Berichten
661
Ziggo
Alles in 1
Gebied
fUPC
Geen idee, maar ik zou je modem ook even herstarten. En maak de Next ook even gewoon eerst een minuutje stroomloos.
 

pong38

Forum Gebruiker
Lid geworden
22 dec 2008
Berichten
49
Geen idee, maar ik zou je modem ook even herstarten. En maak de Next ook even gewoon eerst een minuutje stroomloos.
Ook jij bedankt voor de tip.
Modem is een paar keer uitgezet en in de sequence modem up en dan pas Next aan alles weer aan gezet.
Stroomloos zetten voor langere tijd is ook geprobeerd.
 

casperd

Product Tester
Lid geworden
21 jun 2010
Berichten
1.842
Ziggo
Alles in 1
Gebied
fUPC
En de next uit het stopcontact? Een seconde of 10?
 
Topicstarter
Topicstarter
René

René

Moderator
Lid geworden
13 okt 2001
Berichten
7.214
Ziggo
Internet & Televisie
Gebied
fUPC
Reset procedures (bedraad ethernet via meegeleverde cat kabel)
- en powerknop ingedrukt houden en de box aanzetten (ong. 20 sec. ingedrukt houden )
- en + en powerknop ingedrukt houden en de box aanzetten (ong. 20 sec. ingedrukt houden )
De reset procedure is volgens mij niet de + maar de - knop!
Dus:
  • spanning er af (powerknop achter op)
  • "standby" en "-" tegelijk indrukken en ingedrukt houden
  • spanning er op (powerknop achter op)
  • Na 20 seconden de "standby" en "-" knop los laten
Er is ook nog een andere reset waarbij je de Next echt volledig installeert. Deze wordt niet aangeraden door Ziggo omdat je de box daarmee echt om zeep kunt helpen.
 

karel68

Forum Gebruiker
Lid geworden
9 jun 2013
Berichten
64
Ziggo
Alles in 1
Gebied
fUPC
Next boxen zijn weer voldoende op voorraad volgens mij. Ziggo biedt er tegenwoordig 2 aan bij klanten die problemen hebben met hun extra mediabox XL.

Gisteren vrienden geholpen met een extra mediabox XL, apparaat kwam na aanzetten iedere keer in installatie modus. Monteur was al geweest en heeft de verbinding van coax omgebouwd naar WiFi terwijl de verbinding niet het probleem was.
Monteur ging pleitte nadat er beeld was, dus aan/uitzetten niet getest.

Probleem was dus niet opgelost.

Wist niet dat dit het probleem was (installatie modus na aanzetten) en gisteren geholpen met aansluiten via UTP .
Daarna contact opgenomen met Ziggo.

Mijn broek zakte toch wel lichtelijk af:
- geen support op extra mediaboxen XL​
- nieuwe opsturen niet mogelijk​
- geen ticketsysteem voor issues​
Medewerker kwam al vrij snel met het aanbod om 2 Nexten af te sturen.
Na doorvragen geen administratiekosten en het eerste jaar geen €0.50 abonnementsverhogen.

Wat betreft compensatie was alleen een extra TV pakket mogelijk, maar dat waren alleen pakketten die de klant al heeft.
Monteursrekening crediteren was ook niet mogelijk.
Klant maandag terugbellen was ook niet mogelijk.

Gaat lekker daar bij Ziggo, wat een ballentent!