• Welkom op het onafhankelijke Ziggo forum. Een forum voor en door klanten van Ziggo.
    Registreer je gratis en stel zelf een vraag of neem deel aan de discussies!

Love Nature 4k om de 5 seconden blokken/grijs beeld

rob1954

Forum Gebruiker
Lid geworden
24 feb 2017
Berichten
485
Ziggo
Alles in 1
Gebied
fUPC
Heb van de week pakket XL geactiveerd, alle zenders werken goed, behalve Love Nature 4k. Ene moment mooi beeld, 5 seconden later grijs/blokkering beeld, dan weer mooi beeld etc. Next box opnieuw opgestart, modem opnieuw opgestart. Diagnostiek zegt “intersnelheid hoog” “Kijken in Ultra HD” Box staat op automatisch, heb box op 4k gezet, maar geeft hetzelfde probleem. Kabels aangedrukt, etc.

Wat kan ik nog meer doen? Volgens Ziggo ligt het aan de zender?
 

michel28

Product Tester
Lid geworden
20 jun 2007
Berichten
969
Ziggo
Alles in 1
Gebied
fUPC
Hier is het ook, denk ook dat het aan de zender ligt, word dus afwachten tot love nature 4k het opgelost heeft
 

ton1512

Forum Gebruiker
Lid geworden
24 jul 2020
Berichten
1
Precies dezelfde klacht hier en Ziggo geeft standaard antwoord dat het signaal prima is en een individueel probleem is....nu ik jullie berichten lees denk ik dat Ziggo even snel iets moet gaan regelen!
 

Webcare Ziggo

Webcare Ziggo
Lid geworden
24 jan 2017
Berichten
1.024
Hoi iedereen,

Deze problemen met Love Nature zijn ons bekend, inderdaad. Zowel online als lineair kan er sprake zijn van blokkerig en haperend beeld. We werken inmiddels aan een oplossing!