• Welkom op het onafhankelijke Ziggo forum. Een forum voor en door klanten van Ziggo.
    Registreer je gratis en stel zelf een vraag of neem deel aan de discussies!

Latency en video issues


Topicstarter
Topicstarter
R

ronaldvd2000

Forum Gebruiker
Lid geworden
27 apr 2021
Berichten
12
Postcode is 5311GJ

En met stappen overslaan bedoel ik niet dat ik via andere routers het netwerk verkeer stuur maar dat ik 1 type netwerk (encrypted / https en geen ping (icmp) dns, of ander type netwerk verkeer stuur etc.) verkeer verstuur.. ;-) Dat wil met QoS en bandbreedte mog wel eens een dingetje zijn.

Echter nu merk ik ook dat met of zonder VPN er geen verschil is in "latency" Bummer, dat is anders als 5 weken geleden.. :-( En af en toe inderdaad een loss of ping packet.....

Met of zonder VPN, een korte ping overview:
Pinging 89.99.121.1 with 32 bytes of data:
Reply from 89.99.121.1: bytes=32 time=1728ms TTL=63
Reply from 89.99.121.1: bytes=32 time=874ms TTL=63
Reply from 89.99.121.1: bytes=32 time=859ms TTL=63
Reply from 89.99.121.1: bytes=32 time=2260ms TTL=63
Reply from 89.99.121.1: bytes=32 time=2641ms TTL=63
Reply from 89.99.121.1: bytes=32 time=2536ms TTL=63
Reply from 89.99.121.1: bytes=32 time=1626ms TTL=63
Reply from 89.99.121.1: bytes=32 time=949ms TTL=63
Reply from 89.99.121.1: bytes=32 time=717ms TTL=63
Reply from 89.99.121.1: bytes=32 time=580ms TTL=63
Reply from 89.99.121.1: bytes=32 time=522ms TTL=63
Reply from 89.99.121.1: bytes=32 time=2374ms TTL=63
Reply from 89.99.121.1: bytes=32 time=1299ms TTL=63
Reply from 89.99.121.1: bytes=32 time=514ms TTL=63
Reply from 89.99.121.1: bytes=32 time=47ms TTL=63
Reply from 89.99.121.1: bytes=32 time=1245ms TTL=63
Reply from 89.99.121.1: bytes=32 time=1379ms TTL=63

google 8.8.8.8

Pinging 8.8.8.8 with 32 bytes of data:
Reply from 8.8.8.8: bytes=32 time=537ms TTL=117
Reply from 8.8.8.8: bytes=32 time=2161ms TTL=117
Reply from 8.8.8.8: bytes=32 time=297ms TTL=117
Reply from 8.8.8.8: bytes=32 time=1682ms TTL=117
Reply from 8.8.8.8: bytes=32 time=1081ms TTL=117
Reply from 8.8.8.8: bytes=32 time=28ms TTL=117
Reply from 8.8.8.8: bytes=32 time=538ms TTL=117
Reply from 8.8.8.8: bytes=32 time=21ms TTL=117
Reply from 8.8.8.8: bytes=32 time=577ms TTL=117
Reply from 8.8.8.8: bytes=32 time=929ms TTL=117
Reply from 8.8.8.8: bytes=32 time=235ms TTL=117
 

ber000000-6

Forum Gebruiker
Lid geworden
2 apr 2008
Berichten
1.233
zojuist controleert..in jouw woonwijk is er bij bepaalde klanten een fluctuerend Rx signaal. ( inkomend)
ook gaat over de gehele woonwijk de snr over de retourkanalen naar beneden. ( ingress upstream) .. :) dat zie je vooral op de vrijdag gebeuren.

dit alles kan een helpdesk uitlezen.
advies: laat helpdesk een monteur de Rx niveaus stabiel krijgen. mogelijk een eindversterker die staat te regelen...slecht contact? vervangen?

suc6.
 
Topicstarter
Topicstarter
R

ronaldvd2000

Forum Gebruiker
Lid geworden
27 apr 2021
Berichten
12
Hi ber000000-6

Dank voor de terugkoppeling. Prettig om te horen dat het niet alleen bij mij is. Ik ga het opnemen met de helpdesk.

Maar bedoel je met eindversterker een versterker die bij mij thuis versterkt of bij de wijkcentrale?

Mvrgr

Ronald
 

itpp2011

Forum Gebruiker
Lid geworden
17 mrt 2011
Berichten
292
Internet
  1. Ziggo
Met de standaard MTU mag je geen last hebben van dit soort toestanden, als de MTU omlaag moet ivm. storingen dan zit dit vaak aan de ISP kant. Met een VPN heb je (bijna) altijd een lagere mtu binnen de tunnel maar ook voor de tunnel zelf = geen of minder storingen.
Dus een typische conclusie bij geen storing met een vpn over dezelfde infra.

Tenzij je zelf hebt zitten klo*e met de mtu aan de wan kant (of doublenat/wan-lan) (of jumbo frames), deze dan terug zetten naar default.
 
Topicstarter
Topicstarter
R

ronaldvd2000

Forum Gebruiker
Lid geworden
27 apr 2021
Berichten
12
Ik ben even gaan nadenken na de opmerking van ber000000-6 over Fluctuerende Rx signalen ingress (ofwel het singnaal wat ik uitstuur naar Ziggo toe denk ik)

Kabel modem is rechtstreeks aangesloten op het AOP (pas vervangen door Ziggo) en via de officiele splitter.

De Mediabox hangt op de andere aansluiting van de splitter echter die gaat via een versterker (Ik had meerdere aansluitingen in huis en heel lang geleden kabel issues in de straat ergens dus toen was het advies een versterker ertussen)

Dus kabel modem verstuurt onversterkt terug en de mediabox stuurt een versterkt signaal terug. Welliswaar op andere frequenties maar toch een signaalverschil in sterkte. Hmmmm dat zou wellicht een probleem kunnen zijn / worden. Zeker als ik de opmerking van ber000000-6 lees...

Dus ik heb de versterker van de mediabox om 13.00 ertussenuit gehaald en ik zie geen latency issues meer, ook is de download van 27-32MB/s (varieerde regelmatig) naar 36MB/s (geen variatie ) gestegen. (Snelheid is niet belangrijk maar lijkt erop dat het signaal er beter op geworden is)

Dus ik denk / hoop dat dit de oplossing is als er in de tussentijd geen reset's etc zijn gedaan op de apparatuur waardoor het weer even beter gaat..

Qua MTU is het een standaard ping die ik gebruik, 64 byte packet...

Ik houd het even in de gaten en dank aan de reacties die ik heb gekregen. Mocht er weer iets zijn dan zal ik de helpdesk van deze informatie voorzien :-)