• Welkom op het Ziggo Gebruikersforum. Een forum voor en door klanten van Ziggo
    Registreer je direct en stel zelf een vraag of neem deel aan de discussies.

Lange opstarttijd Mediabox XL (Samsung SMT-G7401)


Gnelis

Forum Gebruiker
Lid geworden
8 nov 2021
Berichten
3
Mijn schoonmoeder ervaart een erg lange opstarttijd van haar tv. Na het aanzetten verschijnt er gedurende drie minuten de melding 'Geen signaal' en daarna komt dan (eindelijk) het beeld, af en toe zonder geluid, wat nóg wat later komt.

Zij heeft als mediabox de Samsung SMT-G7401. Klopt het dat deze mediabox de XL wordt genoemd?

Heeft iemand een idee wat de oorzaak en de oplossing van de genoemde vertraging kan zijn? Ik heb Ziggo nog niet gebeld.
 

rob1954

Forum Gebruiker
Lid geworden
24 feb 2017
Berichten
512
Internet
  1. Ziggo
Digitale Televisie
  1. Ziggo
Kijk eens bij de Instelling voor energie verbruik in stand-by. Die staat misschien op eco? Dan is de opstarttijd langer vanuit stand-by.
Dit is inderdaad de XL
 
Topicstarter
Topicstarter
G

Gnelis

Forum Gebruiker
Lid geworden
8 nov 2021
Berichten
3
Dank je Rob. Als ik weer bij m'n schoonmoeder ben, zal ik deze instelling bekijken. Wordt vervolgd.
 

Dynabite

Forum Gebruiker
Lid geworden
16 mrt 2013
Berichten
1.416
Internet
  1. Ziggo
Digitale Televisie
  1. Ziggo
Lees ook het energieverbruik eens: https://www.ziggo.nl/klantenservice/televisie-radio/ontvangers/energieverbruik-en-stand-by#Horizon

Op zich is het heel verstandig om de eco mode te gebruiken, maar je moet wel geduld hebben dan.
Misschien maakt je schoonmoeder de box 's nachts wel helemaal stroomloos, dan kan starten nog langer duren denk ik.
Eco is toch het "beste".

Afhankelijk van welk TV pakket (TV Start?) ze nu heeft en hoeveel ze kijkt is het misschien wel verstandig om een CI+ module te nemen.
Die 2 Euro dat deze per maand kost bespaar je makkelijk door minder stroomverbruik.
 
Laatst bewerkt: