• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!

Korte hikjes tijdens opnames afspelen


twigger

Forum Gebruiker
Lid geworden
7 feb 2008
Berichten
2.099
Ziggo
Alles in 1
Gebied
fZiggo
Sinds enige tijd verschijnen een soort van kleine hikjes in beeld bij het afspelen van opnames met de Next Box.
Als bv iemand zijn hoofd van links naar rechts beweegt lijkt het alsof er een 'frame' uit is. Ik weet niet hoe ik het anders kan uitleggen.
Dit was al vóór de laatste update, ik dacht eerst dat het aan de uitzending lag maar als ik diezelfde scene opnieuw bekijk zie ik het ook weer.
Gisteren ook weer bij 'It takes 2' (SBS6) en 'All Together now. (rtl4)
Zijn er meer mensen die dit ervaren?
 

Nohara

Forum Gebruiker
Lid geworden
7 okt 2012
Berichten
304
Ziggo
Alles in 1
Gebied
fZiggo
Dat lijkt mij transcodeer probleem, waar bijvoorbeeld 24/25 fps verkeerd wordt omgezet. Dat ligt dan aan Ziggo’s eigen opnames en niet zozeer aan de Next. Is dit probleem eveneens aanwezig via Replay TV?

Er zijn overigens ook lineaire kanalen met dit probleem, vooral Shorts TV heeft regelmatig content dat duidelijk niet goed is omgezet.
 
Topicstarter
Topicstarter
T

twigger

Forum Gebruiker
Lid geworden
7 feb 2008
Berichten
2.099
Ziggo
Alles in 1
Gebied
fZiggo
Maar dat probleem was er eerst niet dus heb ik toch mijn twijfels of het door het omzetten van 24/25 fps komt.
Ik heb de Next al bijna een jaar en het probleem doet zich pas enkele maanden voor. Ik weet niet of het zich ook
bij repay tv voordoet, ik gebruik die optie niet vaak.
 

Dappertje

Forum Gebruiker
Lid geworden
11 mrt 2018
Berichten
10
Ziggo
Alles in 1
Gebied
fZiggo
Dit komt omdat de Connectbox een probleem is. De intel puma 6 chipset in de modem creeert latency problemen en dan krijg je drops, via de app en ziggogo.tv moet je dan zelfs je programma opnieuw starten en proberen terug te gaan naar waar je gebleven was.
Ware troep die Connectbox modems.
 
Topicstarter
Topicstarter
T

twigger

Forum Gebruiker
Lid geworden
7 feb 2008
Berichten
2.099
Ziggo
Alles in 1
Gebied
fZiggo
Dat zou natuurlijk ook de oorzaak kunnen zijn want bij live tv heb ik die problemen niet.
 
Topicstarter
Topicstarter
T

twigger

Forum Gebruiker
Lid geworden
7 feb 2008
Berichten
2.099
Ziggo
Alles in 1
Gebied
fZiggo
Hier het resultaat maar het zegt mij niks
24716
 

michieldejong

Quality Member
Lid geworden
17 aug 2009
Berichten
1.368
Ziggo
Alles in 1
Gebied
fUPC
Het lijkt me niet zo waarschijnlijk dat af en toe een mini hikje aan het modem kan liggen. Dat is toch gewoon een stream die gebuffered wordt? Zeker als het hikje bij meerdere keren afspelen op dezelfde plek zit.
De suggestie van een transcodeer probleem lijkt mij veel waarschijnlijker.