• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis en bezoek deze site voortaan reclame vrij!

Kan geen Netwerkverbinding met Mede8er 400X2 met mijn PC maken


Vraag

koopman4

Forum Gebruiker
Lid geworden
31 mei 2011
Berichten
1.930
Ziggo
Alles in 1
Gebied
fZiggo
Kan geen Netwerkverbinding met Mede8er 400X2 met mijn PC maken


Sinds ik Compact Modem CH465CE heb kan ik geen Netwerkverbinding met mij PC maken. Is dit toevallig, ik heb weinig verstand van deze techniek.
Ik kan wel verbinding maken via UPnP maar het zoek prg. is dan te omslachtig.
Dit gaat toch ook via hetzelfde Netwerk of is dit anders. Netwerk bedraad staat aan.
IP adres van mijn PC: 192.168.178.10 heeft ook verbinding met mijn Humax5200 dus netwerkkabel PC is goed.
IP adres van Mede8er 400X2 : 192.168.178.45
Op PC heb ik Prg onderdelen SMB 1.0/CIFs server en client aangevinkt, AUT staat uit.
Verder staat: Netwerk detectie inschakelen aan, Openbare mappen Delen op inschakelen aan. Verbinding Delen 128 bits.
W10 heeft de laatste Update gehad, daarna kijk ik altijd of alles nog goed staat (wat soms niet zo is).
Nieuw voor mij is de term Mediastreaming. "Opties voor mediastreaming" (in blauw) alle opties staan op toegestaan.

Ik heb alles tig keer uitgezet, stroom eraf opnieuw geprobeerd al een paar maanden (niet dagelijks maar wel vaak) maar het lukt niet. Terwijl het vroeger altijd werkte

Hoofdzakelijk denk dat er iets bij de Mede8er fout staat ingesteld ik heb hier weinig verstand van. De gebruiksaanwijzing van de Mede8er is voor mij niet te volgen, erg onduidelijk. Hopelijk wil/kan jij mij helpen.
Groeten, Gerard
 
Oplossing
Door een Update van W10 is de Netwerkverbinding van mijn Mede8er met de PC weer tot stand gekomen. Kan toeval zijn, maar hoogst waarschijnlijk zat de fout in update Net Framework (KB4601554) (Instellingen - Bijwerken en Beveiliging - Geschiedenis Updates).

Dit topic mag afgesloten worden, probleem is opgelost.
Topicstarter
Topicstarter
koopman4

koopman4

Forum Gebruiker
Lid geworden
31 mei 2011
Berichten
1.930
Ziggo
Alles in 1
Gebied
fZiggo
Door een Update van W10 is de Netwerkverbinding van mijn Mede8er met de PC weer tot stand gekomen. Kan toeval zijn, maar hoogst waarschijnlijk zat de fout in update Net Framework (KB4601554) (Instellingen - Bijwerken en Beveiliging - Geschiedenis Updates).

Dit topic mag afgesloten worden, probleem is opgelost.
 
Oplossing