• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!

Kan geen e-mails versturen


atty.van.delden

Forum Gebruiker
Lid geworden
17 mrt 2019
Berichten
5
Ziggo
Alles in 1
Gebied
fZiggo
Bij het versturen van e-mails krijg ik steeds dit bericht:

Verzenden van het bericht is mislukt.
Het bericht kon niet worden verzonden, omdat de wachttijd voor de verbinding met uitgaande (SMTP-)server smtp.ziggo.nl is verlopen. Probeer het opnieuw.

Alle instellingen vab mijn account staan correct.
Windows 7, E-mailprogramma Thunderbird.
 
Topicstarter
Topicstarter
A

atty.van.delden

Forum Gebruiker
Lid geworden
17 mrt 2019
Berichten
5
Ziggo
Alles in 1
Gebied
fZiggo
Uitgaande serverinstellingen

  • server: smtp.ziggo.nl = staat goed
  • serverpoort: 587 = staat goed, maar erachter staat Standaard 465. Kan dit niet veranderen
  • type versleuteling: STARTTLS, TLS of SSL = SSL
  • verificatie vereist: = Kan dit niet vinden in de serverinstellingen in Thunderbird
  • gebruikersnaam: volledig e-mailadres = goed ingevuld
  • wachtwoord: je e-mailwachtwoord = Dat weet ik niet zeker. Ik heb het al een keer veranderd. Waar kan ik dit wachtwoord vinden en/of veranderen?
Type versleuteling = SSL/TLS
Autenticatiemethode = Normaal wachtwoord .
De mogelijkheid van Verificatie staat er niet bij.
 
Laatst bewerkt:
Topicstarter
Topicstarter
A

atty.van.delden

Forum Gebruiker
Lid geworden
17 mrt 2019
Berichten
5
Ziggo
Alles in 1
Gebied
fZiggo
Veranderd in STARTTLS
.
Nu zijn de poortnummers beide 587
Ik moest een nieuw e-mailadres aanmaken.
Gedaan: kan niet verstuurd worden!
 

Dynabite

Forum Gebruiker
Lid geworden
16 mrt 2013
Berichten
585
Ziggo
Alles in 1
Gebied
fUPC
Inkomende mail:
Servernaam: imap.ziggo.nl
poort: 993
Verbindingsbeveiliging: SSL/TLS
Authenticatiemethode: Normaal wachtwoord

Uitgaande mail:
Servernaam: smtp.ziggo.nl
Poort: 587
Verbindingsbeveiliging: STARTTLS
Authenticatiemethode: Normaal wachtwoord
Gebruikersnaam: "Mijn e-mail adres"

wel even thunderbird herstarten hierna.

Of check even of je webmail van Ziggo wel werkt, zoals @bburg al aangaf.
 
Topicstarter
Topicstarter
A

atty.van.delden

Forum Gebruiker
Lid geworden
17 mrt 2019
Berichten
5
Ziggo
Alles in 1
Gebied
fZiggo
Nee, webmail wil niet geïnstalleerd worden. Ik ben dan met Vodafone verbonden. Ze willen de 2 accounts samenvoegen. Maar uiteindelijk is dat onmogelijk,omdat ik 2 Vodafone-abonnementen heb: 1 abonnement voor mijn smartphone en 1 prepaid voor mijn tas-noodtelefoon. Als ik dan een nieuw e-mailadres instel voor Ziggo wordt die niet erkend.
Weet u dat ik helemaal crazy hiervan word? Ik ben al de hele avond bezig.
Nu kan ik ook al niet meer e-mails in de prullenbak verwijderen. Bovendien kreeg ik net bericht dat mij Inbox niet gevonden is. Ik word hier gek van!
Ik denk dat ik een deskundige hier thuis moet hebben.....
 

bburg

Forum Gebruiker
Lid geworden
9 dec 2011
Berichten
64
Ziggo
Alles in 1
Gebied
fZiggo
Nee, webmail wil niet geïnstalleerd worden. Ik ben dan met Vodafone verbonden. Ze willen de 2 accounts samenvoegen. Maar uiteindelijk is dat onmogelijk,omdat ik 2 Vodafone-abonnementen heb: 1 abonnement voor mijn smartphone en 1 prepaid voor mijn tas-noodtelefoon.
Als je deze link aanklikt in je browser: https://mail.ziggo.nl/appsuite/ dan kom je rechtstreeks in je webmail. Er hoeft niets geïnstalleerd te worden. Kijk of je kan inloggen met je e-mail adres en wachtwoord.
Als ik dan een nieuw e-mailadres instel voor Ziggo wordt die niet erkend.
Ik neem aan dat je wachtwoord bedoeld.
Nu kan ik ook al niet meer e-mails in de prullenbak verwijderen. Bovendien kreeg ik net bericht dat mij Inbox niet gevonden is. Ik word hier gek van!
Waarschijnlijk kloppen de instellingen en/of wachtwoord van je inkomende mail nu ook niet meer.
Helaas gebruik ik geen Thunderbird, dus ik kan het niet voor je checken.
 

Briolet

Forum Gebruiker
Lid geworden
14 aug 2012
Berichten
3.158
Ziggo
Alles in 1
Gebied
fZiggo
Alle instellingen vab mijn account staan correct.
Windows 7, E-mailprogramma Thunderbird.
Als er even problemen zijn en je hebt zelf niets veranderd en de instellingen lijken correct, dan zou ik niet direct allerlei instellingen aanpassen. In de meeste gevallen betreft het een storing bij Ziggo en vermink je juist je eigen instellingen door er in te editten.

Nee, webmail wil niet geïnstalleerd worden.
Webmail hoeft niet geïnstalleerd te worden. Dat is gewoon je browser.