• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je nu gratis om zelf berichten te kunnen plaatsen!

ITV werkt niet meer


Topicstarter
Topicstarter
J

JanvdB

Forum Gebruiker
Lid geworden
5 okt 2008
Berichten
528
Ziggo
Alles in 1
Gebied
fZiggo
Bedankt voor de reactie, ber000000-6.
Weer wat geleerd.
vr.gr. Jan.
 

bruce.

Forum Gebruiker
Lid geworden
29 apr 2009
Berichten
104
Jan het was hier van korte duur ondemand ligt er weer uit vanochtend ging eerst het navigeren slecht nu weer foutmelding. Hoe is dat nu bij jou? Hoor het wel. Mvg Bruce
 
Topicstarter
Topicstarter
J

JanvdB

Forum Gebruiker
Lid geworden
5 okt 2008
Berichten
528
Ziggo
Alles in 1
Gebied
fZiggo
Hallo Bruce,
Hier het zelfde probleem
VOD, ligt er weer uit!!!!!!!!
a.s Woensdag, word ik gebeld, door een specialist van Ziggo.
vr.gr. Jan.
 

bruce.

Forum Gebruiker
Lid geworden
29 apr 2009
Berichten
104
Ok Jan hou me op te hoogte van dat telefoon gesprek mvg
 
Topicstarter
Topicstarter
J

JanvdB

Forum Gebruiker
Lid geworden
5 okt 2008
Berichten
528
Ziggo
Alles in 1
Gebied
fZiggo
Het is woensdagochtend, bijna 10 .uur,
Ik zou om 9.30 uur, gebeld worden.
Niet dus.
Ik ga om 10.00 uur, zelf maar bellen.
vr.gr Jan
 
Topicstarter
Topicstarter
J

JanvdB

Forum Gebruiker
Lid geworden
5 okt 2008
Berichten
528
Ziggo
Alles in 1
Gebied
fZiggo
De middelste poort van een UMU laa t geen retour verkeer door. Dus je huisversterker zal nooit en te nimmer dit doorlaten..

Wat jezelf al aangeeft de youtube op de tv werkt. Dit loopt via de modem.
Wat het probleem bij jouw kan zijn de vod frequenties komen niet juist door. Of de inhoud mist. Laat een ziggo monteur komen. Je hebt er geen kaas van gegeten.
Inmiddels zijn we 3 weken verder.
De eerste monteur die kwam, ging de Humax terug zetten naar fabrieksinstellingen, terwijl ik gezegd had, dat de LG tv met Cam, de ITV
ook niet werkte.
Hij heeft de ethernetkabel uit de Humax getrokken en een dongle geprobeerd.
Natuurlijk werkte dat ook niet.
Daarna heeft hij een test Humax geprobeerd, dit was gedoemd om te mislukken, aangezien de TV ITV ook niet weergaf.
En ook dat ws geen oplossing.
Ik zei in het begin tegen de monteur, dat mijn 2 buren, het zelfde probleem hadden.
Ik kreeg als antwoord, IK BEN BIJ U BEZIG EN NIET BIJ DE BUREN.
En HET HEEFT ER NIETS MEE TE MAKEN.
De monteur heeft toen gebeld, met de technische ondersteuning, en hij weigerde mijn verzoek, om de
technische ondersteuning te melden, dat mijn 2 buren, het zelfde probleem hadden.
Tot twee maal heb het hem gevraagd, maar hij gaf geen antwoord.
Volgens de technische dienst, waren beide smartcards niet in orde en moesten in India gecontroleerd worden.
Dit zou twee dagen duren, monteur ging weer weg.
Resultaat na twee dagen, geen ITV.
Weer gebeld, het zou aan mijn oude basis abonnement liggen.
Het abonnement is voor 1 maand opgezet, zonder kosten voor mij.
Resultaat, geen ITV.
Donderdag j.l weer een monteur geweest, ging weer de zelfde dingen doen, resetten e.d..
Zonder resultaat.
De smartcards zouden niet goed zijn, dus werden zij, met behulp van de technische ondersteuning, gereset.
Gaf geen enkel resultaat.
Ook vroeg ik aan de monteur, of hij tegen de technische ondersteuning wilde zeggen, dat bij 2 buren het zelfde
probleem was.
De monteur deed dat niet.
Het zou deze keer aan het abonnement liggen.
De monteur ging , zonder resultaat weg en belde mij aan het eind van de middag, dat ik de Humax spanningsloos
moest maken en daarna weer opstarten, dan zou het probleem opgelost zijn.
Niets is minder waar, nog steeds geen ITV.
Ik vergeet nog 1 ding, ik heb op aanraden van de Ziggo ondersteuning, de HUMU 1006, vervangen voor een Braun POA.
Dat hielp uiteraard ook niet.
Het zit dus duidelijk ergens bij Ziggo en misschien wel bij het kopstation in Sassenheim.
Wat mij het meeste stoort, is dat de monteurs, niet tegen de telefonische ondersteuning zeggen, dat het bij mijn buren
ook niet werkt. Zo krijgt de telefonische ondersteuning, onvoldoende info en worden er verkeerde oplossingen geboden, die, uiteraard niet helpen
Als de ITV het even doet, dan is dat op het zelfde moment bij de buren ook zo.
Werkt ITV niet, dan werkt het ook niet bij mijn buren.
Ik geef Ziggo nog 1 kans, wordt het niet binnenkort opgelost, dan ga ik eens kijken in de KPN shop.
Ik ben dit spuug zat.
En vooral, dat de ZIGGO monteurs, NIET NAAR DE KLANT LUISTEREN>
Zo , dat moest ik even kwijt.
Hopelijk leest een Ziggo medewerker dit verhaal.
 

Johnny54

Moderator
Lid geworden
18 jan 2003
Berichten
19.101
Ziggo
Alles in 1
Gebied
fUPC
Hebben de buren het probleem ook gemeld?
Het beste is dat ze dat allermaal doen en liefst meermaals, misschien worden ze dan bij Ziggo eens wakker.
Als alleen jij klaagt blijven ze denken dat het een individueel probleem is.
 
Topicstarter
Topicstarter
J

JanvdB

Forum Gebruiker
Lid geworden
5 okt 2008
Berichten
528
Ziggo
Alles in 1
Gebied
fZiggo
Bruce, ook een van de forumleden, zit in een ander postcode gebied, maar heeft sinds 5 september, de zelfde klachten.
klachten lopen synchroon, met de klachten van mij.
ziggo is al weken lang bezig voor hem.
Er zou een kabel stuk zijn, er zou een voeding stuk zijn.
Ergo, er zijn 2 officiële meldingen.
we zetten mensen op de maan, maar dit kan blijkbaar niet opgelost worden.
 
Laatst bewerkt:

Johnny54

Moderator
Lid geworden
18 jan 2003
Berichten
19.101
Ziggo
Alles in 1
Gebied
fUPC
Zoals bij ieder bedrijf ziet men een storing pas als collectieve storing als er meerder klachten uit de zelfde straat, wijk komen.
Twee meldingen uit verschillend postcode gebieden worden gezien als individuele storingen.
Het is echt het beste als iedereen met hetzelfde probleem het bij Ziggo meld.