Ipv4 probleem alleen Facebook, Google etc werkt


Joostio

Forum Gebruiker
Lid geworden
19 apr 2020
Berichten
4
Goedendag. Thuis op de wifi heb ik een probleem. Sites werken niet. Alleen de bekende sites zoals Facebook Google etc werken. Iemand enig idee waar dit aan kan liggen? Als ik ipconfig in type krijg ik het volgende

Ipv6 adress: 2001:1c01 etc...
Temp Ipv6 adress: 2001:1c01 etc...
Link local ipv6 adres: fe80::190c etc..
Ipv4 address: 192.168.0. 111
Subn mask: 255.255.255.0
Def gateway: fe80::6a02::b8ff etc. 192.168.0.1

Hoop dat jullie mij kunnen helpen.

Groet Joost
 

René

Moderator
Lid geworden
13 okt 2001
Berichten
7.376
Ziggo
Internet & Televisie
Gebied
fUPC
Probeer eens een site die niet werkt te pingen, en kijk of je wel een ip adres terug krijgt.
bijvoorbeeld 'ping ziggoforum.nl'

Weet je ook welke dns servers je gebruikt? Deze kun je ook aanpassen, er staat hier een lijst met alternatieven:
 
Topicstarter
Topicstarter
J

Joostio

Forum Gebruiker
Lid geworden
19 apr 2020
Berichten
4
Ik zal eens kijken. Woon hier in een appartement met meerdere gebruikers/routers op 1 modem. Onlangs heeft iemand zijn router vernieuwd zou het kunnen dat door instellingen hiervan er conflicten zijn? Ik ga even pingen
 
Topicstarter
Topicstarter
J

Joostio

Forum Gebruiker
Lid geworden
19 apr 2020
Berichten
4
Ping ziggo forum.nl sent 4 received 4
 
Topicstarter
Topicstarter
J

Joostio

Forum Gebruiker
Lid geworden
19 apr 2020
Berichten
4
Ping nu.nl sent 4 lost 4

Request timed out geeft die dan
 

terrestrial

Forum Gebruiker
Lid geworden
12 jul 2006
Berichten
1.514
Ziggo
Televisie
Gebied
fUPC
je moet wel de hele syntax en output posten bijv:

C:\Windows\System32>ping www.xs4all.nl

Pinging www.xs4all.nl [194.109.6.92] with 32 bytes of data:
Reply from 194.109.6.92: bytes=32 time=3ms TTL=61
Reply from 194.109.6.92: bytes=32 time=3ms TTL=61
Reply from 194.109.6.92: bytes=32 time=3ms TTL=61
Reply from 194.109.6.92: bytes=32 time=2ms TTL=61

Ping statistics for 194.109.6.92:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 2ms, Maximum = 3ms, Average = 2ms
.
 

TFH

Forum Gebruiker
Lid geworden
29 mei 2008
Berichten
1.941
Ziggo
Internet & Televisie
Gebied
fZiggo
Klinkt bekend. Lees je vaker, ook bij KPN hebben gebruikers met een Experiabox hier last van IPv6 sites doen het niet lekker via de WiFi. Bekabeld lijkt het OK te gaan. De enige optie lijkt om Ziggo te vragen om IPv6 uit te zetten.
 

René

Moderator
Lid geworden
13 okt 2001
Berichten
7.376
Ziggo
Internet & Televisie
Gebied
fUPC
Zo te zien is nu.nl alleen ipv4.
Ziggoforum.nl is zowel ipv4 als ipv6.

Maargoed, post even de hele output zoals terrestrial vroeg.
Probeer ook eens: ping -4 nu.nl
 

TFH

Forum Gebruiker
Lid geworden
29 mei 2008
Berichten
1.941
Ziggo
Internet & Televisie
Gebied
fZiggo
Zo te zien is nu.nl alleen ipv4.
Ziggoforum.nl is zowel ipv4 als ipv6.

Maargoed, post even de hele output zoals terrestrial vroeg.
Probeer ook eens: ping -4 nu.nl
Dat nu.nl zelf ipv4 is hoeft niets te zeggen. Er kan content op de site staan die wel via IPv6 komt (CDN, reclame, etc...) en afhankelijk van de opmaak kan dat er voor zorgen dat de hele site niet tevoorschijn komt.