• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis en bezoek deze site voortaan reclame vrij!

Installeren van TP-Link M4 set

RobW1947

Forum Gebruiker
Lid geworden
29 dec 2020
Berichten
31
Ziggo
Alles in 1
Gebied
fUPC
Ik moet deze set installeren bij een buur van mij.
Nu weet ik e.e.a. van PC's en netwerken, maar nauwelijks iets van een smartphone.
Ik heb een gedateerde Nokia, wordt zelden gebruikt.

Dus ik heb nu het stappenplan uitgeprint en probeer deze te begrijpen.

Stap 1 : Installeer Deco app --> de smartphone heeft nog wifi verbinding, zo neem ik aan

Stap 2 : Wifi deel in router uitzetten --> geen probleem

Stap 3 : Schakel bluetooth en locatie in op de smartphone --> laat ik de buur doen

Stap 4 : Open de Deco app en registreer --> wordt er vanaf dit punt gebruik gemaakt van de databundel?
M.a.w. de buur moet een databundel hebben in het abonnement

Waarom kan Stap 4 niet Stap 2 worden, dus eerst de registratie en dan verder gaan?

De buur en ik zijn 70+ers, zoals meer bewoners in de wijk.
 

René

Moderator
Lid geworden
13 okt 2001
Berichten
7.611
Ziggo
Internet & Televisie
Gebied
fUPC
Voor Stap 1 heb je inderdaad even een internet verbinding nodig.
Stap 2 kan eventueel ook later, die is niet heel belangrijk als je maar een andere SIDD naam kiest voor de Deco zodat ze niet overlappen.
Stap 4... hmm da's een goeie. Waarschijnlijk heb je wel een databundel nodig, tenzij je dus stap 2 overslaat. Moet volgens mij ook lukken.
 
Topicstarter
Topicstarter
RobW1947

RobW1947

Forum Gebruiker
Lid geworden
29 dec 2020
Berichten
31
Ziggo
Alles in 1
Gebied
fUPC
Voor alle duidelijkheid, het stappenplan is afkomstig van TP-link en opgezet voor Ziggo gebruikers.

Zo staat in stap
5 : inloggen in de app

7 : Druk op Laten we beginnen en loop de installatie door.
Kies bij soort verbinding Dynamische IP

Of in stap 7 om een andere SIDD wordt gevraagd, dat staat niet vermeld.

Wat mij wel opvalt, is het uitschakelen van alleen het WiFi deel, dus de router blijft actief.
De connectbox wordt niet in bridge gezet.

Overigens, in de doos van TP-link zit een klein boekje waar in vele talen heel weinig info staat.
Maar ik kan mij ook niet voorstellen, dat de te installeren app speciaal voor Ziggo gebruikers is.
Het stappenplan wel, want de eerste zin luidt:
Om gebruik te maken van uw Ziggo modem in combinatie met Deco M4 ......
 

René

Moderator
Lid geworden
13 okt 2001
Berichten
7.611
Ziggo
Internet & Televisie
Gebied
fUPC
Je hebt 2 mogelijkheden:
Of je laat het modem in router mode, en stelt de Deco in op AP mode.
Of je zet het modem in bridge mode, en stelt de Deco in op Router mode.
 
Topicstarter
Topicstarter
RobW1947

RobW1947

Forum Gebruiker
Lid geworden
29 dec 2020
Berichten
31
Ziggo
Alles in 1
Gebied
fUPC
Vanmorgen (heel) vroeg naar de website van TP-Link gegaan.

Hierop eerst een NL instructiefilm bekeken.
Hierin is te zien, dat eerst de app op de smartphone moet worden geïnstalleerd en daarna de registratie.
De volgende stap is het uitzetten van het modem.
Dit lijkt ook mij de juiste volgorde.

In de Engels talige instructiefilm is er weer een andere volgorde.
Hierin wordt eerst de 1e Deco aangezet en daarna volgen er 2 varianten:
- Deco in router mode : modem uit, ethernet kabel aansluiten, modem aan
- Deco in AP mode : sluit de Deco op de router aan, hierbij dus niet duidelijk voor mij of modem dan ook eerst uit moet
De router zelf staat op spanning
Na dit hardware deel wordt uitvoerig de app behandeld.
Dus downloaden, registreren of inloggen en de vervolgstappen op het scherm volgen.
In die stappen van de app komt de AP variant niet voor.
Sterker nog, je moet de smartphone een connect laten maken met de SSID, die als sticker onder de Deco zit.
Ik heb de set nog niet gezien, dus geen idee of Ziggo gebruikers ook een standaard set krijgen, dus met zo'n sticker.

Bij FAQ gevonden, hoe de AP mode moet worden ingeschakeld.

Maar ik begrijp nu ook, waarom voor Ziggo gebruikers een aparte instructieset is gemaakt.
In de instructiefilms wordt uitgegaan van een los modem en een losse router.
Wij hebben een gecombineerde modem-router, dus kan ik mij voorstellen, dat alleen het Wifi gedeelte wordt uitgeschakeld.
Maar dan de Deco sowieso in AP, zo lijkt mij.
Bovendien kan ik de Connectbox van mijn buur niet in bridge zetten, aan de router is zijn nog andere systemen gekoppeld zoals zonnepanelen.

En ik had gisteren gehoopt, dat een persoon zijn installatie ervaringen al op het forum had gezet met eventuele valkuilen.
 
Topicstarter
Topicstarter
RobW1947

RobW1947

Forum Gebruiker
Lid geworden
29 dec 2020
Berichten
31
Ziggo
Alles in 1
Gebied
fUPC
Vanmorgen de installatie gedaan volgens onderstaande volgorde.
Het is van het stappenplan gemaakt voor Ziggo gebruikers, zie https://www.tp-link.com/nl/support/faq/2879/
en de NL talige en Engels talige instructiefilms.

1. check in iPhone of bluetooth en locatie voorziening aan staan (Stap 3 van Ziggo stappenplan)
2. Download, Install en Registratie van de Deco app (Stap 1, 4 en 5 van Ziggo stappenplan)
3. Uitzetten Wifi deel in de Connectbox (CB) (Stap 2 van Ziggo stappenplan)

Nu conform Engels talige instructiefilm en Stap 6 van Ziggo stappenplan:
4. De 1e Deco unit op spanning gezet (eerst kabel in de Deco, daarna adapter in stopcontact).
Eerst gaat gele licht knipperen, daarna het blauwe licht.
5. ethernet kabel aangesloten, eerst aan de router kant en daarna in de Deco

6. Ingelogd in de Deco app en gedrukt/geklikt op de knop "Laten we beginnen" (Stap 7 van Ziggo stappenplan)

De eerste 4 stappen in de app zijn gebaseerd op de situatie, dat er alleen een modem is, geen router.
In de 4e stap staat : Zet de Deco aan en wacht tot het blauw pulseert.
Dat is al het geval, dus stap 1 t/m 3 overgeslagen.
De daarna volgende stappen gaven geen probleem.
Er moet in de iPhone een Wi-fi verbinding worden gemaakt met de Deco unit, dus de sticker aan de onderkant moeten raadplegen.
Ik hoefde geen wachtwoord in te voeren.

Aan het einde van deze install de vraag "Voeg nog een Deco toe.
Minder stappen, geen problemen.
Dit gedaan voor de 2e en 3e Deco unit (Stap 8 en 9 van Ziggo stappenplan)

En tenslotte de stappen 10 en 11 van Ziggo stappenplan gedaan.

Na deze succesvol verlopen install verscheen in het scherm van de app, dat er een update beschikbaar was.
Uiteraard ook deze uitgevoerd.
Je ziet dan een timer aflopen.
Zeer waarschijnlijk heb ik niet goed opgelet.
Want deze update werd nog gedaan toen de units bij elkaar stonden.
Dus toen ik dacht, dat de update klaar was, de timer stond op 0:00, heb ik de 2e en 3e unit verplaatst naar de definiteve plekken.
Vervolgens zag in het scherm, dat er een probleem was met de 2e unit.
Spanning eraf en daarna aangesloten.
Opnieuw kreeg ik de melding, dat er een update beschikbaar was.
Naar mijn idee werd nu pas de 2e unit bijgewerkt.
Toen deze ook bijgewerkt was kreeg ik de vink, dat het systeem OK was.