• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je nu gratis om zelf berichten te kunnen plaatsen!

Inloggen connex box gaat niet.


rudine

Forum Gebruiker
Lid geworden
8 jul 2014
Berichten
60
Gisteren kon ik nog gewoon inloggen in de nieuwe connex box. Heb paswoord en wifinaam veranderd. Nu vandaag kan ik geen verbinding maken.
Geen verbinding met de server dus.
Doe ik iets fout?
 

Johnny54

Moderator
Lid geworden
18 jan 2003
Berichten
19.101
Ziggo
Alles in 1
Gebied
fUPC
Gebruik je zeker te weten het goede wachtwoord van de Connect box en niet per ongeluk die van de Wi-Fi.
 
Topicstarter
Topicstarter
R

rudine

Forum Gebruiker
Lid geworden
8 jul 2014
Berichten
60
Nee het probleem is dat ik geen contact met de server krijg.
 

Shadowranger

Forum Gebruiker
Lid geworden
17 feb 2008
Berichten
488
Ziggo
Alles in 1
Gebied
fUPC
Als je 192.168.100.1 (bridgemodus & routermodus) in je webbrowser intikt zou moeten werken. Dan kom je op de inlogpagina van het modem. Als je daar de preset inlogcode (tenzij je die ook hebt gewijzigd net als het preset wachtwoord) invoert moet je in het modem kunnen komen.

Welk merk Connectbox heb je? Compal of Arris? Werk je via wifi of via UTP kabel? Zit er nog een eigen router tussen het modem en jouw computer? Zit je (indien het modem in wifi modus staat) wel op het goede (eigen) netwerk?

Of heb je niet uitgelogd na de laatste wijzigingen, dan kan het gebeuren dat je niet meer kan inloggen. Dan zul je het modem moeten resetten en opnieuw proberen. Verwijder ook eventuele cookies van je computer.
 
Topicstarter
Topicstarter
R

rudine

Forum Gebruiker
Lid geworden
8 jul 2014
Berichten
60
Bedankt allen. Inderdaad heb ik (toevallig) het modem van de stroom afgehaald en daarna kon ik weer gewoon inloggen.

Groet, Ruud.