• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis en bezoek deze site voortaan reclame vrij!

Humax IRHD-5300C probleem


mrs

Forum Gebruiker
Lid geworden
20 dec 2011
Berichten
4
Ik heb een jaar geleden , ter vervanging van mijn oude Humax kastje een nieuwe Humax decoder gekocht, de IRHD-5300C.

Tot een aantal maanden geleden werkte die vlekkeloos, nu is het echter soms niet mogelijk om via de bijgeleverde afstandsbediening , RM-H01U het apparaat te bedienen.

Het lijkt wel of hij bevroren is, als oplossing heb ik al geprobeerd om het kastje van de stroom af te halen, soms helpt dit maar de laatste tijd niet.

Heeft iemand op dit forum hier ervaring mee, is het kastje technisch niet goed, of moet ik een firmware update doen ( dat gebeurd toch automatisch ? )

Edit, een update gaat het ook niet worden aangezien de afstandsbediening hem niet naar de menu voor instellingen kan lijden, in feite is het TV aanzetten, het kastje geeft dan de zender weer waar ik eerder TV opo heb gekeken en thats it.

Wat was vroeger TV kijken toch eenvoudig, kabel aansluiten en gewoon gaan met die banaan met de AB van je TV, noem mij maar old skool.
 
Laatst bewerkt:

Tv-Kijker

Forum Gebruiker
Lid geworden
14 jun 2009
Berichten
1.968
Ziggo
Alles in 1
Gebied
fZiggo
Misschien heel stom, maar heb je de batterijen al eens vervangen? Batterijen zijn helaas niet altijd even betrouwbaar ook al zijn ze net uit de verpakking.
Ook kan je de andere Humax afstandsbediening eens proberen
 

Johnny54

Moderator
Lid geworden
18 jan 2003
Berichten
17.378
Ziggo
Alles in 1
Gebied
fUPC
De batterijen een paar seconden verwijderen en dan terug plaatsen is soms al genoeg om een probleem met de afstandsbediening op te lossen.
 

tichel

Forum Gebruiker
Lid geworden
12 mrt 2010
Berichten
1.321
Ziggo
Alles in 1
Gebied
fZiggo
Uit de FAQ:

* De afstandsbediening reageert niet
1) Zijn het slechts enkele toetsen die niet werken, dan is uw afstandsbediening defect.
2) Reageert de HUMAX-ontvanger op geen enkel commando van de afstandsbediening
controleer dan of de 'PVR'-toets is geactiveerd (bovenaan op de afstandsbediening)
3) Verwijder de batterijen van de afstandsbediening, druk enkele toetsen in en plaats de batterijen weer terug.
Indien dit geen resultaat oplevert dan is uw afstandsbediening defect.

Er er zitten ook toetsen op de voorkant van de 5300c.
 
Topicstarter
Topicstarter
M

mrs

Forum Gebruiker
Lid geworden
20 dec 2011
Berichten
4
Nee, batterijen heb ik ook al nieuw ingezet en er weer opnieuw ingedaan.

Hoelang duurt het voordat de Humax automatisch in de standby gaat, half uur een uur ?

Edit, nadat ik het PVR knopje ingedrukt hou ( wat is uberhaupt de functie van deze knop ? ) kom ik in het menu instellingen.

Ik lees zojuist in de handleiding dat PVR voor Personal Video Recorder staat, ik dacht deze decoder geen ingebouwde harde schijf heeft dus dit is een overbodige functie op de AB lijkt mij.

Wellicht nu verstandig om een reset te doen van de fabrieksinstellingen, ik heb geen enkele Tv kanaal op volgorde gezet dus dat kan mij niet zoveel schelen.

Heb ik of iemand anders per ongeluk op de PVR knop gedrukt ?
 
Laatst bewerkt: