• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!

Humax iHDR-5200 Humax E48 error


Ervaar je kortstondig zwart beeld / E48 errors

  • Humax 5200: vaak

    Stemmen: 0 0,0%
  • Humax 5300: nooit

    Stemmen: 0 0,0%
  • Humax 5300: vaak

    Stemmen: 0 0,0%

  • Total voters
    13
  • Opiniepeiling gesloten .

gbbosma

Forum Gebruiker
Lid geworden
13 sep 2011
Berichten
36
Ziggo
Alles in 1
Gebied
fZiggo
Wil ook wel testen, loopt de spuigaten uit met dat zwarte beeld.
 

codah

Forum Gebruiker
Lid geworden
14 aug 2015
Berichten
10
Ik hoop dat er nu inderdaad iets gevonden gaat worden voor deze vervelende storing.
Krijg per dag wel zo vaak meldingen dat ik toch begin te twijfelen of ik dit nog zo door moet laten gaan of ga overstappen.
De meeste meldingen blijven gebeuren op Discovery Channel en NGC.
Op de andere tv's zonder Humax komt deze melding nooit voor.
 

Rob60

Forum Gebruiker
Lid geworden
7 nov 2011
Berichten
23
Ik wil ook graag testen. Sinds een aantal dagen 4 tot 5 keer achter elkaar op zwart, opnames die mislukken. In afwachting hiervan maar even geen nieuwe aanschaffen zoals ik van plan was omdat ik dacht dat het aan de Humax lag.
 

marcedwin

Forum Gebruiker
Lid geworden
28 mei 2008
Berichten
482
Ziggo
Alles in 1
Gebied
fZiggo
Ik krijg die 48 ook maar ook onderstaande regelmatig. Ff herstarten helpt, maar dan mis je deel. Krijg dit spontaan of bij zenderwissel. Zorgt er ook voor dat opnames soms alleen maar zwart zijn. Grrrrrr ....

erros-ziggo.jpg


Is voornamelijk op RTLen, Sport e.d. Volgens mij niet op NL1/3
 

TheGrouch

Forum Gebruiker
Lid geworden
9 aug 2008
Berichten
5.569
Ziggo
Televisie
Gebied
fZiggo
Is wel logisch dat je bij NL 1/3 die melding niet krijgt.
Omdat die zenders ongecodeerd zijn wordt de smartcard daar niet voor aangesproken.
 

Rob60

Forum Gebruiker
Lid geworden
7 nov 2011
Berichten
23
Dan is het bij mij een ander probleem waarschijnlijk. Op geen enkel kanaal heb ik beeld. Ook is op dat moment de signaalsterkte 0. Op de tv achter de Humax (met CI module) heb ik op dat moment wel beeld.
 

RinusE

Forum Gebruiker
Lid geworden
29 aug 2017
Berichten
6
Ziggo
Alles in 1
Gebied
fZiggo
Ik hou mij aanbevolen voor het testwerk, mijn box gaat zo'n beetje elke avond wel op zwart.
Dit beloofde men in jan-2017 ook al. Heb me toen ook voor testen aangemeld, ben hiervoor ook benaderd, daarna officieel niets meer gehoord.
Hoor graag van Ziggo hoe serieus ik deze melding moet nemen!
 

HB64

Forum Gebruiker
Lid geworden
2 feb 2008
Berichten
150
Ziggo
Alles in 1
Gebied
fZiggo
We zijn 6 weken verder na de aankondiging van Anoniem dat er nieuwe software getest zou kunnen worden, ik begin er zou langzaam aan wel schijtflauw van te worden zelfs opnames zijn onderbroken en kunnen dan niet afgespeelt worden.
 

Rob60

Forum Gebruiker
Lid geworden
7 nov 2011
Berichten
23
Toch nog maar eens andere kabels gekocht. Nu ook afgeschermd voor 4G signalen. Vrijwel geen storingen meer. Helemaal weg is het niet maar vele malen beter.
 

wssc

Forum Gebruiker
Lid geworden
7 aug 2005
Berichten
46
Ziggo
Alles in 1
Gebied
fZiggo
Ik bezit sinds kort de Humax 5400 (zelf gekocht) deze heeft hetzelfde probleem E48 met een tekst en na enkele seconde komt het beeld weer retour.
hiervoor de humax 5050 en nooit dit probleem gehad.

Plaats: Oudkarspel (Noord Holland)
 
Laatst bewerkt: