• Welkom op het onafhankelijke Ziggo forum. Een forum voor en door klanten van Ziggo.
    Registreer je gratis en stel zelf een vraag of neem deel aan de discussies!

History - mis ondertitels

Charly70

Forum Gebruiker
Lid geworden
1 aug 2019
Berichten
19
Ziggo
Alles in 1
Gebied
fZiggo
Geachte forum leden,
Ik heb een vraag,ik heb op History de Ancient Aliens opgenomen.
Normaal krijg je daarbij de ondertiteling.
Tot mijn verbazing nu niet meer,heb wel bij instellingen ondertiteling aanstaan.
Heeft iemand daar ook problemen mee?
 

tichel

Forum Gebruiker
Lid geworden
12 mrt 2010
Berichten
1.692
Ziggo
Alles in 1
Gebied
fZiggo
Is dit op de Mediabox Next, ook na update 4.22 ?
Hier is het ook gemeld.

"Probleem met ondertiteling bij terugkijken opgenomen programma's op History nog steeds niet opgelost met 4.22! Kan een tijdje goed gaan, maar gaat uiteindelijk haperen."
 

Johnny54

Moderator
Lid geworden
18 jan 2003
Berichten
17.726
Ziggo
Alles in 1
Gebied
fUPC
Missende, of haperende ondertitels bij opnames van History heb ik ook.
Nog geen methode gevonden om het op te lossen.
 

Barney

Forum Gebruiker
Lid geworden
23 mei 2006
Berichten
197
Ziggo
Alles in 1
Gebied
fUPC
Dit probleem speel al heel erg lang bij terugkijken (opnames) van diverse zenders via de Next, bij History HD zeker. Vreemd is dat ik er onlangs bij terugkijken via de Ziggo-app ( laptop met windows 10) totaal geen last van had. :-\
Klaarblijkelijk slagen ze er bij Ziggo niet in om dit hinderlijke probleem op te lossen ... je zal maar slechthorend zijn ..
Resetten, ondertiteling aan/uit zetten helpt soms maar dan voor korte duur .
 

Franz

Forum Gebruiker
Lid geworden
4 sep 2008
Berichten
1.788
Ziggo
Alles in 1
Gebied
fUPC
Speelt al maanden dit probleem, Ziggo en ook @Webcare Ziggo weten het, maar op de een of andere manier krijgen ze het niet voor elkaar dit te fixen...…..
 

remmh01

Forum Gebruiker
Lid geworden
29 aug 2006
Berichten
34
Ziggo
Alles in 1
Gebied
fUPC
Ook hier (postcodegebied 3271) heb ik al maanden last van wegvallende ondertiteling op History Channel. En åls ik ze dan al krijg, is het ergens halverwege links op het scherm in hele kleine, onleesbare lettertjes.
 

tichel

Forum Gebruiker
Lid geworden
12 mrt 2010
Berichten
1.692
Ziggo
Alles in 1
Gebied
fZiggo
Ook hier (postcodegebied 3271) heb ik al maanden last van wegvallende ondertiteling op History Channel. En åls ik ze dan al krijg, is het ergens halverwege links op het scherm in hele kleine, onleesbare lettertjes.
De opmerking "halverwege links op het scherm in hele kleine, onleesbare lettertjes"
deed mij denken aan een probleem uit 2014 met "Boomerang" op de Humax.
Dat is toen opgelost met een update.

Geen idee of er enig verband is.
Het gaat nu over de Mediabox Next.
 
Laatst bewerkt: