• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis en bezoek deze site voortaan reclame vrij!

Hirschmann inca 1G

Vraag

Bart van B

Forum Gebruiker
Lid geworden
20 feb 2021
Berichten
2
Goedemiddag,

Ik probeer de Hirschmann Inca 1G werkend te krijgen. Heb alles aangesloten conform richtlijn, lampje ethernet verbinding brand op de Inca 1G en zie ook status USB verbinding op mijn laptop als verbonden en op groen staan. Krijg alleen geen internetverbinding. Ik ben Mac gebruiker en heb IP adres aangepast van automatisch naar IP adres dat communiceert met Ziggo router. Heeft iemand tips om internet verbinding werkend te krijgen?
Hartelijke groet,
Bart
 
Oplossing
Zit er in de coaxkabel tussen de twee Hirschman Inca units misschien een splitter en is die wel geschikt voor de hoge frequenties waarmee dit systeem werkt.
Met een versterker in de coaxkabel tussen de units zal het helemaal niet gaan werken.

Johnny54

Moderator
Lid geworden
18 jan 2003
Berichten
17.610
Ziggo
Alles in 1
Gebied
fUPC
Zit er in de coaxkabel tussen de twee Hirschman Inca units misschien een splitter en is die wel geschikt voor de hoge frequenties waarmee dit systeem werkt.
Met een versterker in de coaxkabel tussen de units zal het helemaal niet gaan werken.
 
Oplossing
Topicstarter
Topicstarter
Bart van B

Bart van B

Forum Gebruiker
Lid geworden
20 feb 2021
Berichten
2
Zit inderdaad een splitter en een versterker tussen. Ga dan eerst maar eens smartwifi proberen. Dank voor de reactie Johnny!