• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis en bezoek deze site voortaan reclame vrij!

Humax iHDR-5400 Groen scherm


RvH

Forum Gebruiker
Lid geworden
21 feb 2012
Berichten
6
Hallo,

Af en toe (wordt gaandeweg wel steeds vaker) verschijnt er een volledig groen scherm op TV als ik via de Humax kijk. Uit en aan helpt meestal maar soms moet de Humax wat langer uit blijven voordat hij het weer doet.
Opnames gaan overigens wel gewoon door.
Is dit een bekend euvel en -zo ja- is hier wat aan te doen of is dit het begin van het einde van de 5400?
Verder prima apparaat, maar dit soort dingen na 3 en een half jaar vind ik toch wat snel...

René
 

fietsbel1970

Forum Gebruiker
Lid geworden
1 apr 2018
Berichten
20
Ziggo
Internet & Televisie
Gebied
fZiggo
Het kan 2 dingen zijn.
Jou humax of jou tv.
 

adsl-beu

Forum Gebruiker
Lid geworden
16 okt 2010
Berichten
697
Gebied
fUPC
@RvH Heb je mogelijk een (oudere) Sony of Philips tv ?
Zo ja dan gaat het i.d.d. om een handshake-probleem.
Oplossing zou een HDMI-converter kunnen zijn van AlleKabels
 
Topicstarter
Topicstarter
R

RvH

Forum Gebruiker
Lid geworden
21 feb 2012
Berichten
6
Dank jullie voor de reacties!
TheGrouch: deze thread had ik niet gevonden, een heel verhaal zeg... ik ben zeker niet de enige die hier mee te kampen heeft
adsl-beu: ja ik heb inderdaad een al wat oudere Sony tv. Zal een kijken of een HDMI-converter een oplossing kan bieden.
 

Doman

Forum Gebruiker
Lid geworden
20 sep 2005
Berichten
2.682
Ziggo
Internet & Televisie
Gebied
fZiggo
Regelmatig een groen scherm , dat had ik een paar jaar terug ook bij mijn Humax 5050 en Monitor/TVcombinatie.
Meestal bij het aanzetten/schakelen naar HDMI kwam dat steeds vaker voor.

Sinds ik er een Action (Maxxter) HDMI switch tussen heb zitten (enkele euro's) heb ik dat probleem niet meer gezien...:)
Men claimt dat er een versterker in zit die het HDMI signaal 'oppept'?
Ook is er geen extra voeding voor nodig.

Zoiets dus:
 

Bernd

Forum Gebruiker
Lid geworden
13 apr 2009
Berichten
144
Ziggo
Alles in 1
Gebied
fZiggo
Ook ik had dit probleem met mijn oude Philips Plasma-tv.
De oplossing was de volgorde van het aanzetten van de 3 apparaten :
1) Home Theater Set (Sony)
2) TV
3) Humax 5050c

In deze volgorde bijna nooit een groen scherm.
En trad het toch op, dan liep ik op de Home Theater door alle ingangen heen (rondje HDMI1, HDMI2, FM, AM, SAT, HDMI1 etc) en de TV kwam dan goed terug. Dit deed ik ook wanneer de TV een constant rollend beeld te zien gaf.

Oorzaak heeft met handshake tussen TV en Humax te maken: elkaar vertellen wat elkaars spec zijn.
 
Laatst bewerkt: