• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis en bezoek deze site voortaan reclame vrij!

Humax iHDR-5050C Groen beeld


Status
Niet open voor verdere reacties.

fmokveld

Forum Gebruiker
Lid geworden
19 okt 2008
Berichten
37
Ik word een beetje gek van de Humax. Zo'n mooi apparaat echt maar steeds vaker start de Humax op met een groen beeld via HDMI in plaats van digitale TV. Ik weet dat dit in de bugs list staat maar wil weten of er iemand is die een oplossing weet. Het gebeurt nu zelfs nadat de Humax is opgestart. Dus even beeld en na 10 seconden weer dat verdraaide groene scherm. Op advies van de verkoper al 15 minuten uitgezet, smartcard eruit, fabrieksinstellingen gereset en zelfs een nieuwe HDMI kabel aangebracht, maar niets helpt.
Soms helpt het de TV en aan te zetten maar vaak moeten zowel de TV als de Humax aan en uitgezet. Na drie keer proberen doet die het altijd. De Humax wordt altijd standby gezet als we niet TV kijken. Wellicht dat ik dat maar ga stoppen maar dat lijkt me geen definitieve oplossing. De verkoper heeft aangeboden de ontvanger te ruilen maar gezien de beperkte leverbaarheid kan dit nog wel even duren. Bovendien staat de harde schijf al behoorlijk vol, dus als iemand een andere oplossing heeft, heel graag.
 

gees

Forum Gebruiker
Lid geworden
13 nov 2008
Berichten
80
Welke monitor is op de 5050 aangesloten, welke beeldformaten kan die aan?
Groen beeld zie ik alleen voor een fractie van een seconde als ik snel met de scaler (V-FORMAT toets) schakel. Toen kreeg ik zelfs een keer PIP (van de zelfde zender)?!
Welke scaling heb je op de 5050 ingesteld?
Lijkt me een synchronisatieprobleem met de monitor.
 
Topicstarter
Topicstarter
F

fmokveld

Forum Gebruiker
Lid geworden
19 okt 2008
Berichten
37
aansluitingen vervolg

Mijn JVC TV is een 26 inch HD ready TV met ondersteuning van 720 p en 1080 i. Ik heb via vformat ook geprobeerd wat er gebeurt als ik deze instelling verander, maar het netto effect blijft hetzefde of ik de instelling nu op 720p of op 1080i zet, soms komt er wel beeld via de HDMI aansluiting, soms niet. Via scart heb ik geen probleem, maar dat is geen oplossing.
Overigens wordt de TV en de Humax bediend via een Logitech Harmony afstandsbediening waardoor ze vlak na elkaar worden aangezet. Ook de volgorde eerst de TV en dan de Humax lijkt geen effect te hebben. Pauzes heb ik nog niet kunnen programmeren dus de apparaten gaan vlak na elkaar aan en na gebruik allebei tegelijk weer uit. Waarbij de TV op een willekeurige zender staat en op die zender weer probeert op te starten. Heb ook al gedacht dat het eraan ligt dat er soms wel en soms niet via de component aansluiting gewii't wordt waardoor de TV op de component ingang staat bij opstart, maar dat geeft vooral een probleem voor de Harmony en niet voor dit groene scherm.
 

ton250

Forum Gebruiker
Lid geworden
7 feb 2009
Berichten
297
Mijn JVC TV is een 26 inch HD ready TV met ondersteuning van 720 p en 1080 i. Ik heb via vformat ook geprobeerd wat er gebeurt als ik deze instelling verander, maar het netto effect blijft hetzefde of ik de instelling nu op 720p of op 1080i zet, soms komt er wel beeld via de HDMI aansluiting, soms niet. Via scart heb ik geen probleem, maar dat is geen oplossing.
Overigens wordt de TV en de Humax bediend via een Logitech Harmony afstandsbediening waardoor ze vlak na elkaar worden aangezet. Ook de volgorde eerst de TV en dan de Humax lijkt geen effect te hebben. Pauzes heb ik nog niet kunnen programmeren dus de apparaten gaan vlak na elkaar aan en na gebruik allebei tegelijk weer uit. Waarbij de TV op een willekeurige zender staat en op die zender weer probeert op te starten. Heb ook al gedacht dat het eraan ligt dat er soms wel en soms niet via de component aansluiting gewii't wordt waardoor de TV op de component ingang staat bij opstart, maar dat geeft vooral een probleem voor de Harmony en niet voor dit groene scherm.
Misschien is dit het probleem (opgehaald van myhumax.nl)?

Elke keer als ik de TV aanzet moet ik de videobron omschakelen
De meeste TV's schakelen niet automatisch om naar een HDMI of Component ingang als daar signaal op wordt aangeboden. Dit in tegenstelling tot wat u misschien met Scart aansluitingen gewend bent.
De meeste TV's onthouden wel welke ingang het laatst gebruikt is. U hoeft in dat geval bij het inschakelen van uw TV niet telkens de juiste (HDMI-) ingang te kiezen.
Maar als uw TV bij het inschakelen niet automatisch de laatst gebruikte ingang kiest dan moet u dat handmatig doen om digitaal te kunnen kijken.
 
Laatst bewerkt door een moderator:

Ad58

Forum Gebruiker
Lid geworden
11 mrt 2009
Berichten
217
Deze vraag is al diverse malen aan de orde geweest. Ikzelf heb het probleem ook zo nu en dan. Even door je AV-instellingen scrollen (HDMI-EXT1-EXT2 etc) en dan is het bij mij althans opgelost.
 
Topicstarter
Topicstarter
F

fmokveld

Forum Gebruiker
Lid geworden
19 okt 2008
Berichten
37
Scrillen door de instellingen helpt bij mij niet
 

GolfTouch

Forum Gebruiker
Lid geworden
3 apr 2008
Berichten
2.167
Ziggo
Alles in 1
Gebied
fZiggo
HDMI uitgang?

Wat gebeurt er als je groen beeld hebt, op de juiste ingang staat, en aan de HDMI kabel komt? Ik heb dat ook met mijn Samsung H360 gehad.
Het is bekend dat deze niet zo'n al te beste HDMI uitgang heeft. Het aanduwen (bewegen) van de kabel had wel het gewenste effect.
 

GolfTouch

Forum Gebruiker
Lid geworden
3 apr 2008
Berichten
2.167
Ziggo
Alles in 1
Gebied
fZiggo
Van myhumax site:

Via HDMI geeft de TV alleen een egaal groen beeld
]Uw TV kan waarschijnlijk niet of niet goed overweg met de digitale kopiëerbeveiliging DHCP.
Raadpleeg uw TV-fabrikant. Mogelijk kan dit probleem door middel van een software-update van uw TV worden verholpen.
 
Laatst bewerkt door een moderator:
Topicstarter
Topicstarter
F

fmokveld

Forum Gebruiker
Lid geworden
19 okt 2008
Berichten
37
De genoemde suggesties van myhumax had ik al gelezen en zijn niet van toepassing.

Ook als de TV wel de ingang onthoudt (wordt uitgezet op ingang HDMI) dan is er slechts een groen beeld. Dat de TV niet automatisch overschakelt naar HDMI is mij bekend.

DHCP kan niets met mijn probleem hebben te maken aangezien het op alle zenders soms optreedt en drie keer de TV en Humax moeten worden uitgezet, waarna dezelfde zender wel een goed beeld geeft.

Dat dit probleem al uitgebreid aan de orde is geweest is mij niet bekend. Natuurlijk ben ik met zoeken in het forum begonnen en ik kan niets bij de HUMAX over dit probleem vinden. als er een link is naar een relevant artikel dat mijn probleem kan oplossen, dan graag.

Ik zal de tip van morrelen aan de HDMI eens gaan proberen tijdens groen beeld. Heb de kabel al zo vaak aangedrukt zonder resultaat, maar nooit als er een groen beeld op de TV was, dus dat is het proberen waard.

hartelijk dank voor de type correctie, altijd een probleem als je internet op de Iphone probeert bij te houden
 
Status
Niet open voor verdere reacties.