• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!

Cisco 8485DVB Geluid weg na zappen


SnitserNL

Forum Gebruiker
Lid geworden
25 okt 2018
Berichten
2
Ziggo
Alles in 1
Gebied
fZiggo
Sinds een week of twee ben ik in het bezit van een Philips tv, model 43PUS6503/12. Sindsdien heb ik zo nu en dan (paar keer per dag) last van het wegvallen van het geluid na het zappen naar een ander kanaal. Ik moet de 8485DVB dan uit- en weer aanzetten om het geluid terug te krijgen. Bij de vorige tv, een Panasonic Vieira, had ik daar nooit last van.

Ik heb al eens rondgekeken in andere draadjes, en daar kwam ik draadjes tegen die dateren uit 2010 (!) en later waarin hetzelfde probleem wordt beschreven. Daarbij werd steeds gewezen naar de Cisco 8485DVB als de oorzaak. Dit, omdat het probleem zich bij andere ontvangers niet zou voordoen.

Alleen: een oplossing heb ik in de verschillende draadjes nog niet kunnen vinden. Hopelijk zie ik het over het hoofd. Kan iemand me verder helpen, bij voorkeur met een oplossing?
 

Johnny54

Moderator
Lid geworden
18 jan 2003
Berichten
18.801
Ziggo
Alles in 1
Gebied
fUPC
Zou niets moeten uitmaken, maar probeer een HDMI aansluiting zonder ARC (Audio Return Channel)
 
Topicstarter
Topicstarter
S

SnitserNL

Forum Gebruiker
Lid geworden
25 okt 2018
Berichten
2
Ziggo
Alles in 1
Gebied
fZiggo
Bedankt voor jullie suggesties.
Maar een andere poort heb ik al eens getest, en ik zit nu op een poort zonder ARC (HDMI2).