• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis en bezoek deze site voortaan reclame vrij!

Humax iHDR-5200 Geen zenders meer te ontvangen...


fuchs

Forum Gebruiker
Lid geworden
27 jan 2009
Berichten
41
Ziggo
Alles in 1
Gebied
fZiggo
Sinds een week krijg ik geen zenders meer op mijn 5200C.
De signaalsterkte is 77%, kwaliteit is 100% op de 1ste tuner.
Ik heb hem terug gezet naar de fabrieksinstellingen maar dat helpt niet.
Ook alle zenders opnieuw laten zoeken maar die vind hij niet.
Wel kan ik de al eerder opgenomen programma's bekijken.
TV kabel is via de humax , de TV werkt wel goed.
Is dat het einde van mijn Humax?
 

fred54

Product Tester
Lid geworden
1 mrt 2011
Berichten
938
Ziggo
Alles in 1
Gebied
fUPC
Al geprobeerd om de Humax er tussen uit te halen en je TV rechtstreeks met de WCD te verbinden....?
 

TheGrouch

Forum Gebruiker
Lid geworden
9 aug 2008
Berichten
5.575
Ziggo
Televisie
Gebied
fZiggo
Met jouw 'oplossing' zal hij zeker geen zenders meer op de humax hebben.

Het probleem van fuchs zit in de humax en niet in de tv
 

fred54

Product Tester
Lid geworden
1 mrt 2011
Berichten
938
Ziggo
Alles in 1
Gebied
fUPC
Uiteraard heeft ie dan geen zenders meer op de Humax, maar hij sluit wel meteen uit dat het probleem in het aanvoersignaal zit........:-\
 

Webcare Ziggo

Webcare Ziggo
Lid geworden
24 jan 2017
Berichten
968
Hi Fuchs,

Wat gebruik je bij het opnieuw zoeken als frequentie en netwerk ID? Voor de Humax in fZiggo is dit:
Frequentie: 47400 of 474000
Netwerk-ID: 5555
Modulatie: 64-QAM
Symboolsnelheid: 6875

Heb je op dit moment dan helemaal geen zenders meer opgeslagen of doet deze dat dan nog wel? Als je wel zenders opgeslagen hebt kun je eens proberen bijv NPO 1 op te zetten en SBS6 op te nemen, dit doet hij dan met de tweede tuner. Als dat opnemen wel werkt, is tuner 1 defect. Dan weet je waar het aan ligt.

Groet,
David van Ziggo
 
Topicstarter
Topicstarter
F

fuchs

Forum Gebruiker
Lid geworden
27 jan 2009
Berichten
41
Ziggo
Alles in 1
Gebied
fZiggo
Als ik een opname afspeel kon ik altijd de programmagids gebruiken om tegelijkertijd een nieuwe opname te programmeren. Nu lukt dat niet meer, krijg de tekst: geen zenders beschikbaar, druk op OK om zenders te zoeken. Dan geeft hij weer aan: geen zenders beschikbaar.
Frequentie 474.00 Netwerk-ID 5555 [ Heb ook 4444 geprobeerd] Symboolsnelheid 6875 Signaalsterkte 78% Kwaliteit 100% Voortgang 100%, 474.00mhz, SR 6875, AUTO QAM , geen zenders gevonden. TV 0 , Radio 0.
De humax heb ik al jaren in gebruik hoofdzakelijk om programma's op te nemen en die later terug te kijken.
Ik heb zojuist een opname afgespeeld, dat gaat goed, en tijdens het afspelen de guide gebruikt. Dat werkt dus niet meer, er gebeurd dan niets. ook niet als ik het programma naar het eind door spoel. Normaal schakelt hij dan over naar de zender die dan op staat, nu krijg ik de melding; geen zenders gevonden.

Groetjes, Fuchs
 
Topicstarter
Topicstarter
F

fuchs

Forum Gebruiker
Lid geworden
27 jan 2009
Berichten
41
Ziggo
Alles in 1
Gebied
fZiggo
Ja, ik kijk momenteel Ziggo sport racing. Alle digitale zenders ontvang ik in goede kwaliteit via Quantis CI+ module.
 
Topicstarter
Topicstarter
F

fuchs

Forum Gebruiker
Lid geworden
27 jan 2009
Berichten
41
Ziggo
Alles in 1
Gebied
fZiggo
Ben ik ook bang voor. Bij vervanging kan ik voor de zelfde gaan, of voor de 5400C. Of is de Samsung mediabox een beter alternatief?
Deze heb ik nog ongebruikt liggen maar negatieve ervaringen staan me tegen.