• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!

Geen ondertiteling tijdens opnemen


Franz

Forum Gebruiker
Lid geworden
4 sep 2008
Berichten
1.325
Ziggo
Alles in 1
Gebied
fUPC
Ja, al een week of zo, zonder de beruchte update ;)
 

drabbe

Forum Gebruiker
Lid geworden
3 jun 2008
Berichten
98
Ziggo
Alles in 1
Gebied
fZiggo
Ook bij mij werkt het weer
 

jopiojopio

Forum Gebruiker
Lid geworden
8 mei 2017
Berichten
9
Ziggo
Alles in 1
Gebied
fUPC
Heeft denk ik meer te maken dat op de servers bij Ziggo, waar alles bewaard word, ergens iets misgegaan is.
Misschien heeft een of andere slimmerik daar het hokje bij ondertitels weer aangevinkt ;)
Ik geloof nog in Sinterklaas, maar niet hierin.
 

Franz

Forum Gebruiker
Lid geworden
4 sep 2008
Berichten
1.325
Ziggo
Alles in 1
Gebied
fUPC
Ik geloof dat iedereen mag geloven wat hij of zij (of het) wil ;)
 

piente

Product Tester
Lid geworden
6 okt 2008
Berichten
6.433
Ziggo
Alles in 1
Gebied
fUPC
Ik geloof maar eigenlijk weet ik het zeker. De ondertiteling werkt weer. Vorige week vrijdag nog niet maar gisteren wel weer bij casualty op kanaal 65.
 

Franz

Forum Gebruiker
Lid geworden
4 sep 2008
Berichten
1.325
Ziggo
Alles in 1
Gebied
fUPC
Dus toch iemand het goede hokje aangevinkt?
 

piente

Product Tester
Lid geworden
6 okt 2008
Berichten
6.433
Ziggo
Alles in 1
Gebied
fUPC
Het is of 0 of 1 om maar even naar de basis te gaan.
Programmafoutje of inderdaad een vinkje wel of niet @Franz
 

Franz

Forum Gebruiker
Lid geworden
4 sep 2008
Berichten
1.325
Ziggo
Alles in 1
Gebied
fUPC
Blij dat het vinkje er weer staat, toch prettiger om te volgen zo ;)