• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je nu gratis om zelf berichten te kunnen plaatsen!

Humax iHDR-5400 Geen klok in display ?


Tonb

Forum Gebruiker
Lid geworden
25 mei 2018
Berichten
3
Ziggo
Alles in 1
Gebied
fZiggo
Ik heb de 5200 gehad en die heeft wel een klok in de display.

De 5400 niet ?

Of kijk ik niet goed ?
 

tichel

Forum Gebruiker
Lid geworden
12 mrt 2010
Berichten
1.250
Ziggo
Alles in 1
Gebied
fZiggo
Menu > Instellingen > Systeem > Energiebeheer > Energiebesparing in stand-by
Met Aan: geen klokje
Met Uit: wel een klokje
 
Topicstarter
Topicstarter
T

Tonb

Forum Gebruiker
Lid geworden
25 mei 2018
Berichten
3
Ziggo
Alles in 1
Gebied
fZiggo
Topicstarter
Topicstarter
T

Tonb

Forum Gebruiker
Lid geworden
25 mei 2018
Berichten
3
Ziggo
Alles in 1
Gebied
fZiggo
Is het ook mogelijk om het wat feller te laten schijnen ?

Het klokje is erg donker.
 

tichel

Forum Gebruiker
Lid geworden
12 mrt 2010
Berichten
1.250
Ziggo
Alles in 1
Gebied
fZiggo
Beide vragen staan in de FAQ:
https://myhumax.info/veelgestelde-vragen-over-de-humax-ihdr-5400c/

* In stand-by verschijnt er geen tijdsaanduiding in het display.
Dit wordt veroorzaakt door de energiebesparende modus van uw ontvanger. Schakel de energiebesparende modus uit. Ga naar: 'Menu'- 'Instellingen' - 'Systeem' - 'Energiebeheer' - 'Energiebesprarinmg in stand-by'. Selecteer 'uit'.

* Het display geeft te veel licht. Kan ik dat aanpassen?
Ja, u kunt het display dimmen. Ga naar: 'Menu'- 'Voorkeuren' - 'Lettertype ondertiteling' - 'helderheid LCD'.

Heeft geen invloed op het klokje.