• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis om direct zelf berichten te plaatsen en gebruik te maken van extra functies!

Geen DVB-C signaal meer na verwijderen analoog signaal.


Topicstarter
Topicstarter
4RN01D

4RN01D

Forum Gebruiker
Lid geworden
18 apr 2019
Berichten
9
Ziggo
Alles in 1
Gebied
fUPC
Nou ik heb inmiddels alles geprobeerd. Humax decoder, andere kabel, niks helpt. Ik krijg gewoon geen goed signaal binnen. Ik wacht wel gewoon de monteur af. Ik heb geen andere splitters in huis liggen maar radio en internet doen het prima.
 

terrestrial

Forum Gebruiker
Lid geworden
12 jul 2006
Berichten
1.191
Ziggo
Televisie
Gebied
fUPC
Dan ligt het absoluut aan jou huis installatie en is de kans groot dat je moet gaan betalen voor die monteur.
 

Franz

Forum Gebruiker
Lid geworden
4 sep 2008
Berichten
1.171
Ziggo
Alles in 1
Gebied
fUPC
Dan ligt het absoluut aan jou huis installatie en is de kans groot dat je moet gaan betalen voor die monteur.
Hoe weet jij dat het probleem absoluut bij TS ligt? Suggereren of weten is wel een verschil.
 

Tonne2004

Product Tester
Lid geworden
3 mei 2004
Berichten
2.525
Ziggo
Internet & Televisie
Gebied
fUPC
@4RN01D Heb je de coax ook al eens zonder splitter direct op het AOP aangesloten?
Altijd een test die de moeite waard is om te proberen.
Mocht je dan wel zenders vinden, kun je ze mogelijk opslaan en vervolgens met splitter kijken of je ontvangst hebt.
Overtuig je ervan dat de coax echt goed is. Inclusief connectoren.
 

terrestrial

Forum Gebruiker
Lid geworden
12 jul 2006
Berichten
1.191
Ziggo
Televisie
Gebied
fUPC
Hoe weet jij dat het probleem absoluut bij TS ligt? Suggereren of weten is wel een verschil.
Wat denk je zelf, hij heeft goed werkend internet en radio, je weet dat die dus wel degelijk het RF spectrum vol met signaaltjes binnen krijgt.
 
Topicstarter
Topicstarter
4RN01D

4RN01D

Forum Gebruiker
Lid geworden
18 apr 2019
Berichten
9
Ziggo
Alles in 1
Gebied
fUPC
@Tonne2004 Nee, splitter heb ik nog niet los gehad. Wil niet het risico lopen straks ook zonder internet te zitten als de monteur pas na de meivakantie langs kan komen.

Maar even op een netflix dieet of kijken via chromecast + ziggo go. Ik ben al lang blij dat het signaal in ider geval nog wel door de televisie ontvangen moet kunnen worden want zo’n extra decoder en afstandbediening vind ik echt een waardeloze oplossing van Ziggo. Dan kan ik ook niks meer opnemen.
 

Tonne2004

Product Tester
Lid geworden
3 mei 2004
Berichten
2.525
Ziggo
Internet & Televisie
Gebied
fUPC
@4RN01D Het gaat niet om een permanente opstelling. Ik doelde op een test. Dan kun je erachter komen of jouw splitter teveel dempt danwel het binnenkomende signaal te zwak is. In vijf minuten gepiept en dan weet je meer. Dat is alles.

Werkt dat namelijk wel dan heb je iets om mee/aan te werken. Al is het maar info aan de monteur.
Hoe lang is die coax trouwens?
 
Topicstarter
Topicstarter
4RN01D

4RN01D

Forum Gebruiker
Lid geworden
18 apr 2019
Berichten
9
Ziggo
Alles in 1
Gebied
fUPC
Vandaag is de monteur langs geweest. Die heeft de AOP en de kabel vervangen. Werkt weer als een trein.
 
  • Leuk
Waarderingen: C0re

Tonne2004

Product Tester
Lid geworden
3 mei 2004
Berichten
2.525
Ziggo
Internet & Televisie
Gebied
fUPC
Fijn dat alles is opgelost. Dank je voor de terugkoppeling.
 

EdmondVS

Forum Gebruiker
Lid geworden
16 sep 2016
Berichten
606
Gebied
fUPC
Maar waar lag het nu aan? Aan de kabel of aan het AOP?