• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis en bezoek deze site voortaan reclame vrij!

Foutcode geen mail meer verzenden

wssc

Forum Gebruiker
Lid geworden
7 aug 2005
Berichten
55
Ziggo
Alles in 1
Gebied
fZiggo
Onderstaande foutmelding komt bij het verzenden via outlook (office 365) POP, of via www.ziggo-mail lukt het niet. Als ik een test mail verzend naar mijzelf lukt dit wel.
Ontvangen van mails gaat wel goed van iedereen.
Foutmeldingen naar, Hotmail,gmail, Ziggo en quicknet
Uw bericht heeft enkele of alle geadresseerden niet bereikt.

Onderwerp: FW: Ledenadministratie

Verzonden: 21-2-2020 11:52

De volgende geadresseerde(n) zijn niet bereikt:

Gerve Erie van op 21-2-2020 11:52

550 msg-id=1j55ue-0000wb-QX)

Floris Schmeltz Eartha op 21-2-2020 11:52

550 msg-id=1j55ue-0000wb-QX)

Moll Luc en Truus op 21-2-2020 11:52

550 msg-id=1j55ue-0000wb-QX)

Vlaar, Charlotte op 21-2-2020 11:52

550 msg-id=1j55ue-0000wb-QX)
Groet,
Willem
 

René

Moderator
Lid geworden
13 okt 2001
Berichten
7.722
Ziggo
Internet & Televisie
Gebied
fUPC
Naar hoeveel personen verstuur je deze mailing?
Er zitten namelijk quota's op het aantal geadresseerden.

Ik heb ergens gelezen dat dat 100 tot 500 kan zijn, afhankelijk van hoe je de uitgaande mailserver hebt ingesteld. Echter kan dat aangepast zijn en dat is ook niet officieel bekend.
Heb je uitgaande mail ingesteld met username/ww verificatie over beveiligde verbinding?
 
Topicstarter
Topicstarter
wssc

wssc

Forum Gebruiker
Lid geworden
7 aug 2005
Berichten
55
Ziggo
Alles in 1
Gebied
fZiggo
4 personen, ook al ik het per stuk doe lukt het niet.
Heb niets verandert, ging/gaat al jaren goed, alleen gisteren de modem aan/uit gezet wegens vaste telefoon deed het niet meer.
 

René

Moderator
Lid geworden
13 okt 2001
Berichten
7.722
Ziggo
Internet & Televisie
Gebied
fUPC
Ok, dan zal het niet aan het aantal liggen.
Ik zat dan nog te denken aan je smtp (uitgaande mail instellingen). Mogelijk dat daar iets niet lekker staat, maar je zegt dat het ook niet werkt in Webmail?
 
Topicstarter
Topicstarter
wssc

wssc

Forum Gebruiker
Lid geworden
7 aug 2005
Berichten
55
Ziggo
Alles in 1
Gebied
fZiggo
Dat ook gedaan via Ziggo-mail (via Web-mail inloggen) lukt ook niet dezelfde foutmelding
 

René

Moderator
Lid geworden
13 okt 2001
Berichten
7.722
Ziggo
Internet & Televisie
Gebied
fUPC
Ik vermoed dat je bericht dan als spam wordt gezien ofzo.
Die 550 is een server error waar meestal een omschrijving bij staat. Kun je die opzoeken in de mail? Staat in de header / source van het bericht.
 

René

Moderator
Lid geworden
13 okt 2001
Berichten
7.722
Ziggo
Internet & Televisie
Gebied
fUPC
Open de mail die je terug hebt gekregen Via Ziggo Webmail en dan rechtsboven hamburgermenu > Bron tonen.
Zoek daar op '550', dan zou daar naast iets meer uitleg over de fout moeten staan.

1582293605147.png
 
Topicstarter
Topicstarter
wssc

wssc

Forum Gebruiker
Lid geworden
7 aug 2005
Berichten
55
Ziggo
Alles in 1
Gebied
fZiggo
Via Ziggo-webmail lukt verzenden helemaal niet komt meteen de foutmelding, komt dus geen retour mail binnen
Bekijk bijlage 29362
Mail opslaan, daarna de retour mail openen lukt helemaal niet.