• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je gratis en bezoek deze site voortaan reclame vrij!

Ethernet laptop doet het plots niet meer


larsi00

Forum Gebruiker
Lid geworden
6 feb 2021
Berichten
6
Goedenmiddag,

Ik ben nieuw op dit forum omdat dus de afgelopen week een probleem heb met mijn laptop / netwerk.

Een kleine maand geleden heb ik een nieuwe laptop aangeschaft, een HP 15s-eq1155nd. Alles verliep soepel en mijn internet, zowel wifi als ethernet deden het binnen een mum van tijd. Echter moest ik voor de ethernetkabel een adapter/hub aanschaffen. Deze hub deed het naar behoren en zoals ik al zei, alles wat internet en netwerk betreft werkte. Ik gebruik mijn ethernet vaak als ik een spelletje online wil spelen of iets dergelijks, daar is de wifi net te zwak voor.

Deze week kreeg ik echter mijn ethernet niet aan de praat om de een of andere rede. Als ik mijn laptop opstart heb ik namelijk 30 seconde internet via mijn ethernet kabel, en daarna kapt hij ermee en schakelt hij weer over op de wifi. Vervolgens klik ik op probleem oplossen, soms werkt dat, soms niet. Vervolgens heb ik weer 30 seconde internet via de kabel en ligt hij er weer uit.

Het rare is dat hij een paar weken vlekkeloos heeft gewerkt naar behoren, en ik nu ineens geen internet via mijn ethernet kabel heb. Het ligt waarschijnlijk aan de instellingen van mijn laptop óf van de router. Op mijn oude laptop doet deze ethernet verbinding het namelijk wel nog steeds.

Heeft iemand hier ervaring mee of een oplossing voor?

Heb al verschillende dingen geprobeerd:
- drivers verwijderd en weer opnieuw geïnstalleerd
- netwerk opnieuw instellen
- verschillende poorten op de router geprobeerd
- etc.

Zie jullie reacties graag tegemoet,

M.v.g.

Lars
 

Dynabite

Forum Gebruiker
Lid geworden
16 mrt 2013
Berichten
1.074
Ziggo
Alles in 1
Gebied
fUPC
Windows geeft standaard de voorkeur aan wifi. Vink "automatisch verbinding maken binnen bereik " eens uit bij je wifi of schakel wifi gewoon uit.

Iets anders dat je kan proberen is je adapter te verwijderen bij --> Rechtsklik Start --> Apparaatbeheer --> Netwerk adapters. Hierna adapter verwijderen van je computer en opnieuw opstarten en je adapter weer toevoegen.

Ook kun je dit proberen: https://pctipvandedag.nl/vaste-verbinding-prioriteit-geven
 
Laatst bewerkt:

Johnny54

Moderator
Lid geworden
18 jan 2003
Berichten
17.665
Ziggo
Alles in 1
Gebied
fUPC
Is de ethernet naar USB connector nog wel goed?
Kan je hem met een andere computer testen.

Sommige computers schakelen niet goed van een Wi-Fi verbinding naar een bekabelde verbinding. en v.v.
Als je Windows gebruikt kan je je heel makkelijk Wi-Fi uitschakelen (netwerksymbool Wi-Fi uit) als je de bekabelde aansluiting wil gebruiken. Je omzeilt dan het probleem.
 
Topicstarter
Topicstarter
L

larsi00

Forum Gebruiker
Lid geworden
6 feb 2021
Berichten
6
Windows geeft standaard de voorkeur aan wifi. Vink "automatisch verbinding maken binnen bereik " eens uit bij je wifi.

Iets anders dat je kan proberen is je adapter te verwijderen bij --> Rechtsklik Start --> Apparaatbeheer --> Netwerk adapters. Hierna adapter verwijderen van je computer en opnieuw opstarten en je adapter weer toevoegen.

Ook kun je dit proberen: https://pctipvandedag.nl/vaste-verbinding-prioriteit-geven
Je eerste 2 opties had ik al geprobeerd, ook de oplossingen in je link werken helaas niet. Hartelijk dank maar helaas :(
 
Topicstarter
Topicstarter
L

larsi00

Forum Gebruiker
Lid geworden
6 feb 2021
Berichten
6
Is de ethernet naar USB connector nog wel goed?
Kan je hem met een andere computer testen.

Sommige computers schakelen niet goed van een Wi-Fi verbinding naar een bekabelde verbinding. en v.v.
Als je Windows gebruikt kan je je heel makkelijk Wi-Fi uitschakelen (netwerksymbool Wi-Fi uit) als je de bekabelde aansluiting wil gebruiken. Je omzeilt dan het probleem.
Heb momenteel geen andere computer om de connector op te testen, hij is nog geen 3 weken oud dus was er (nog) niet vanuit gegaan dat hij kapot is. Dit kan uiteraard wel het geval zijn, probeer hem zo snel mogelijk op een ander apparaat te testen. Hij werkt echter wel bij het opstarten van mijn laptop, maar na dus ongeveer 30 seconden valt hij weg.
 

hanso

Forum Gebruiker
Lid geworden
29 aug 2006
Berichten
94
Ziggo
Alles in 1
Gebied
fUPC
Kijk eens naar de driver voor de Ethernet adapter., Ik vermoed dat je een USB naar Ethernet adapter gebruikt?
Best kans dat Windows update zich rmee heeft bemoeid en recent de driver heeft vervangen, dat zie je aan de datum van installatie.

Verwijder de driver deze en laat zoeken naar een nieuwe driver. Of zoek bij de leverancier/chipset fabrikant naar een meer recente.
 
Topicstarter
Topicstarter
L

larsi00

Forum Gebruiker
Lid geworden
6 feb 2021
Berichten
6
Kijk eens naar de driver voor de Ethernet adapter., Ik vermoed dat je een USB naar Ethernet adapter gebruikt?
Best kans dat Windows update zich rmee heeft bemoeid en recent de driver heeft vervangen, dat zie je aan de datum van installatie.

Verwijder de driver deze en laat zoeken naar een nieuwe driver. Of zoek bij de leverancier/chipset fabrikant naar een meer recente.
Ik heb de meest recente geïnstalleerd van de fabrikant. Ik gebruik inderdaad een USB-C naar Ethernet adapter. Ook het verwijderen van de driver en opnieuw laten installeren heb ik al geprobeerd.