• Welkom op het onafhankelijke Ziggo Gebruikersforum. Een forum voor en door gebruikers van Ziggo.
    Registreer je nu gratis om zelf berichten te kunnen plaatsen!

Epg werkt niet voor volle 100%


the G-man

Forum Gebruiker
Lid geworden
19 jan 2010
Berichten
45
Ziggo
Alles in 1
Gebied
fZiggo
Sinds enkele dagen werkt de epg van onze Next niet bij enkele zenders o.a NPO 1 en 2 en 3, SBS, Net 5, Net 8, Veronica, SBS9.Geen programma-informatie beschikbaar. Resetten helpt niet.
Hoe kan dit. Hoe los ik dit op
 
Topicstarter
Topicstarter
the G-man

the G-man

Forum Gebruiker
Lid geworden
19 jan 2010
Berichten
45
Ziggo
Alles in 1
Gebied
fZiggo
ja heb hem 30 seconden van de stroom gehaald, nog niet terug naar fabrieksinstellingen.
 

CreativeS

Product Tester
Lid geworden
1 jun 2011
Berichten
27.669
Probeer eerst maar eens terug te zetten naar fabrieksinstellingen. Opnames en geplande opnames blijven bewaard in de cloud. Bij Netflix en eventueel Videoland moet je je gegevens opnieuw invullen. Reset zelf duurt een paar minuten. 4x0 (standaard). Geen garantie dat het werkt, maar bij een aantal was het wel de oplossing.
 

Johnny54

Moderator
Lid geworden
18 jan 2003
Berichten
19.031
Ziggo
Alles in 1
Gebied
fUPC
Bij mij was vanmorgen het probleem met de EPG weg zonder dat ik iets had gedaan.
Het is een raar probleem.
 

accer

Forum Gebruiker
Lid geworden
3 jun 2008
Berichten
17
Sinds enkele dagen werkt de epg van onze Next niet bij enkele zenders o.a NPO 1 en 2 en 3, SBS, Net 5, Net 8, Veronica, SBS9.Geen programma-informatie beschikbaar. Resetten helpt niet.
Hoe kan dit. Hoe los ik dit op

heb hier ook zelfde probleem Groningen
 

piente

Product Tester
Lid geworden
6 okt 2008
Berichten
6.756
Ziggo
Alles in 1
Gebied
fUPC
Hier ook opgelost op 1 box vanzelf en de andere heb ik naar de fabrieksinstellingen gezet. Dit nadat op de 2e box de gehele programma gids leeg bleef.
 

Peter711

Forum Gebruiker
Lid geworden
10 okt 2010
Berichten
88
Ziggo
Alles in 1
Gebied
fZiggo
Idem,
Bij mij precies dezelfde zenders. Terug naar fabrieksinstelling aantal dagen geleden loste het bij mij op.
 

René

Moderator
Lid geworden
13 okt 2001
Berichten
8.588
Ziggo
Internet & Televisie
Gebied
fUPC
Terug naar fabrieksinstellingen heeft hier ook het probleem met de EPG weer opgelost.
Gelukkig is het een kleine moeite, na de reset moet je alleen nog even de 'Beeld en Geluid' instellingen nalopen, verder blijft alles bewaard.
 

twigger

Forum Gebruiker
Lid geworden
7 feb 2008
Berichten
2.118
Ziggo
Alles in 1
Gebied
fZiggo
Volgens het Community is er vandaag een een fix uitgerold voor het tvgids issue.